1 2 Previous Next 15 Replies Latest reply: Jun 21, 2012 3:32 PM by BrianB9999 RSS

Evo 4G LTE Issues!!

PASHI_26 Regular Visitor
Currently Being Moderated

Hi folks,

 

this is my first discussion in this community. Pardon me if I restarted this kind of discussion.

 

Its been todays with my new Evo LTE and I already having some issues. Called tech support but they didnt help me out. I just wanna share those issues with you guys so, we could get some help.

 

1. Phone storage- This issue may not be related to device but, how can you access the files you copied in to your phone storage (not the SD card) without using 3rd party apps like Astro file manager or ES file manager? I copied one .apk file and wanted to install it, but I couldn't. I know we need to use file manager apps to install them from SD, but if phone has some storage how can we access to them?

 

2. When I hit the home button it is taking at least 40 min to get load and it is displaying 'loading..'. of course i've installed tons of apps. It has 1.5 ghz processor and should handle it. Does anyone think that some external apps like advanced task killer causing this problem? What if i kill all the apps from built in 'Task manager' app? I had this issue with my old Evo too.

 

3. Location error- my weather widget is not displaying my current city name, it is displaying as 'current location'. I did refresh many time still not working and giving 'unable to contact the location service to update your current location'. Is it prob with GPS? I even updated my profile (suggested by sprint tech support)

 

4. I always turn on my GPS. Today morning I turned it off and turned back after few hours. since then i'm seeing the satellite icon on notification bar. It is coming for 3 sec off for 3 sec and like that forever..why is like that?

 

5. I'm the only one missing 'Flash light' built in app?

 

I think i missed few other issues, but so far these are the big ones..

 

P.S: please see the attached screenshot..btw I like this option in ICS

 

Thanks

  • 1. Re: Evo 4G LTE Issues!!
    smotrs Master
    Currently Being Moderated

    Unfortunately, the only way to access files on the system is with a 3rd party file manager app. You would also have to make sure that installing 3rd party apps is active.

    Settings > Security > Unknown Sources

     

    Sounds like you have allot of apps running in background. Should not take 40 min to load.

     

    Do you have Weather Syncing enabled?

    Settings > Accounts & Sync

    Make sure Auto Sync is on and Weather has a green reload

     

    I'll have to look into the GPS issue.

     

    No, but there are 3rd party versions available.

  • 2. Re: Evo 4G LTE Issues!!
    RyanNo4G Regular Visitor
    Currently Being Moderated

    You have a bad phone. That is exactly what happened to my friends first evolte.

  • 3. Re: Evo 4G LTE Issues!!
    PASHI_26 Regular Visitor
    Currently Being Moderated

    Typo error..its taking around 40 sec

     

    Yes, weather sync was enabled

  • 4. Re: Evo 4G LTE Issues!!
    PASHI_26 Regular Visitor
    Currently Being Moderated

    If i got the bad unit, can i claim for new device?

  • 5. Re: Evo 4G LTE Issues!!
    smotrs Master
    Currently Being Moderated

    You can take it to a repair center, they can look at it and maybe swap it for a replacement.

  • 6. Re: Evo 4G LTE Issues!!
    jimmbbo Regular Visitor
    Currently Being Moderated

    HTC flashlight is available @ HTC Hub.  Also dozens of flashlight apps are available @ the play store.

     

    I also have the "loading' issue and a couple of other bugs but am waiting another week or so to report or have the phone serviced. I am scared to death that the techs at the service center are not going to have the knowledge or capabilities to service my phone, Past experience with the service center near me is that if you do not bring the phone in completely inoperable or in pieces the just look at you weird and say they cant fix it. Maybe I will have better luck with tech support via a phone. call

  • 7. Re: Evo 4G LTE Issues!!
    fireguy_6364 Master
    Currently Being Moderated

    get rid of the advanced task killer. the phone already has one built in. now theyre basically fighting each other.

  • 8. Re: Evo 4G LTE Issues!!
    jimmbbo Regular Visitor
    Currently Being Moderated

    fireguy_6364 wrote:

     

    get rid of the advanced task killer. the phone already has one built in. now theyre basically fighting each other.

    Thought for a half of second that that might be the cause, I will giv it a try. Thanks

  • 9. Re: Evo 4G LTE Issues!!
    fireguy_6364 Master
    Currently Being Moderated

    that was to the OP but works for you as well lol. pretty much any android phone running 2.1 and above shouldnt have any advanced task killer of any sort on it because the phone already does it. its one of the main problems people end up having with these phones..all of a sudden things start either freezing up, slowing WAY down, randomly chosing things or force closing..

  • 10. Re: Evo 4G LTE Issues!!
    PASHI_26 Regular Visitor
    Currently Being Moderated

     

    jimmbbo wrote:

     

    HTC flashlight is available @ HTC Hub.  Also dozens of flashlight apps are available @ the play store.

     

    I also have the "loading' issue and a couple of other bugs but am waiting another week or so to report or have the phone serviced. I am scared to death that the techs at the service center are not going to have the knowledge or capabilities to service my phone, Past experience with the service center near me is that if you do not bring the phone in completely inoperable or in pieces the just look at you weird and say they cant fix it. Maybe I will have better luck with tech support via a phone. call

    Thanks I found it in HTC hub

  • 11. Re: Evo 4G LTE Issues!!
    PASHI_26 Regular Visitor
    Currently Being Moderated

    jimmbbo wrote:

     

    fireguy_6364 wrote:

     

    get rid of the advanced task killer. the phone already has one built in. now theyre basically fighting each other.

    Thought for a half of second that that might be the cause, I will giv it a try. Thanks

    I uninstalled Advance task killer, but didn't work..

     

    UPDATE: Location error and GPS problems were resolved..I updated my profile and PRL's few times then restarted..magic worked

    Of course I did power off my device completely, bt didn't work..so restarted and all is well except that loading screen...

  • 12. Re: Evo 4G LTE Issues!!
    jimmbbo Regular Visitor
    Currently Being Moderated

    PASHI_26 wrote:

     

    jimmbbo wrote:

     

    fireguy_6364 wrote:

     

    get rid of the advanced task killer. the phone already has one built in. now theyre basically fighting each other.

    Thought for a half of second that that might be the cause, I will giv it a try. Thanks

    I uninstalled Advance task killer, but didn't work..

     

    UPDATE: Location error and GPS problems were resolved..I updated my profile and PRL's few times then restarted..magic worked

    Of course I did power off my device completely, bt didn't work..so restarted and all is well except that loading screen...

    After removing ATK all issues resolved except "set time" notification. The "load" issue (thats what she said) happened once more, then never again.
  • 13. Re: Evo 4G LTE Issues!!
    CAMSTUFs Expert
    Currently Being Moderated

    HTC HUB is wack, slower than this phone on 3G

  • 14. Re: Evo 4G LTE Issues!!
    bsears2007 Newbie
    Currently Being Moderated

    I've been experiencing the same stupid loading problem for about 2 weeks...it doesnt matter if i have 1 app open or 10 whenever i hit the home button, it has to load for about 10 seconds.  i dont have alot of apps and now everything seems to want to lag on me. HEEELLLPPPPP!!!

1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points