This discussion is archived
2 Replies Latest reply: Jun 27, 2012 10:38 AM by K-Ramrod RSS

http:?? SprintHotspot is gone

K-Ramrod Newbie
Currently Being Moderated

http://SprintHotspot is a dead link.  Since Saturday I have been unable to open the page.  There was a message Sunday that the website was under construction but since then the browser just gives up and can't even find a site.  What gives?

  • 1. Re: http:?? SprintHotspot is gone
    abe2020 Sprint Employee
    Currently Being Moderated

    I apologize  for the issue. Type in http://192.168.0.1  in  your browser's address bar (be sure to type the http:// part of the address to ensure you go to the correct page).

     

    Let me know

     

    Abe

  • 2. Re: http:?? SprintHotspot is gone
    K-Ramrod Newbie
    Currently Being Moderated

    I apoligize for my stupidness.  I wasn't networked to the device so the address couldn' open anything.  My real problem(s) are  10with my Toshiba Laptop's failure to correctly connect to wireless internet (it gives local access only here and at the library) and 2) dealing with weak coverage signal at home.  since the hospot device won't work unless tethered by USB cord, I am very limited in moving around the house to get best (usually 2 bars) signal.  I was trying to log on Hotspot website to check signal strength.  The site gives a number.  Anyway I think my best next step willll be to hit the library IT guy again as he made a correct connection for  me after a half hour fiddling.  Windows just says update thenetwork adapter driver but I think all he did was change it's settings.  I don't know, it is getting pretty frustrating.  Took weeks to figure out the trouble was in my computer.  Oh well life is all about trying for the best.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points