This discussion is archived
4 Replies Latest reply: Jul 18, 2012 11:37 AM by TOPHER0508 RSS

Airave and Att Uverse Setup

JetDriver5 Newbie
Currently Being Moderated

Hope this helps some of those out there that have initial setup problems with the newest Airave and the Att Uverse 2Wire 3800  (check posting date for recency of airave model)


When shipped the airave comes with two main manuals. 

1. "Get Started"

2. "User Guide" 


I followed #1 verbatum for the initial setup which walks you through the setup process.  Epic fail.  Everything powered on and Gps picked up a signal (location west Houston) fairly quickly (5-10 minutes).  However I could not get my computer/residentual gateway/uverse 3800modem to recognize or even show the airave as a connected component of my network.  Retried two or three times.  No dice. 


After 3.575 beers and alot of internet research I decided to go back to the basics and referenced manual #2.  Section 3 (Troubleshooting) Page 20! Worked beautifully for my particular situation.  It states "during installation, if your broadband LED is blinking green and never changes to solid green, reversing the order of turning on the airave and your cable/dsl modem can often resolve this problem." 


This did the trick.  I unplugged everything.  Used a needle to hit the "reset" button on the back of the Airave unit (my own idea, not stated neccesarily, but couldn't hurt) and re-plugged everything back in the order the manual stated.  So in brief, once everything was unplugged, I reconnected the yellow wire to my 2wire's Lan port number 1, then to the Airave's Wan port.  Next came the power to the Airwave. Wait 4 minutes!!  Then plugged in the power to my 2Wire modem and within seconds I had a solid green broadband signal.  Epic success. 


On a side note, there have been a few issues with this system.


1. If your neighbors have Sprint, they can hog some signal strength.  There is another post with directions to change the output of the Airave so only YOUR household is using it at it's max. 

2. Htc Evo users have complained about SMS text messaging not working correctly.  Sprint is apparently working on a fix (again) and should do an auto update soon with corrections.  For the record, we have two Evo's in the house and after initial hook up I did numerous test calls/texts/data useage from multiple points around a 3000' square foot area with no issues.  All texts, calls, and data were sent and received immediately.  Noticeable difference in service as well.   Went from no bars to 4-5 bars in just about every part of the house. 


Much improved for my particular situation.  Wish the best for each of you and hope this helps a little for at least a few of you. Good luck-

  • 1. Re: Airave and Att Uverse Setup
    Currently Being Moderated

    JetDriver5   Great post - also your Airave has a phone number and if you do ever need support for it enter THAT NUMBER into the IVR system when you call in and you should get properly routed to an Airave support agent.

    And yes - we do consider reverse setup as a first solution if your broadband is blinking.


    Larry ~ OKIESTRO

  • 2. Re: Airave and Att Uverse Setup
    TOPHER0508 Newbie
    Currently Being Moderated

    What is the deal with DSL and Cable connections for the AT&T 2wire? Iwas told that it will not work. My question to you is  . . . is your 2WIRE a regular 2 wire phone connection or coax cable? Some how I think Sprint's wrong by claiming the Airave will not work on a 2 wire phone router/modem. AT&T rep says that as long as I have more more than 3 Mbs it would work, I have 12 Mbs. Who is wrong?

  • 3. Re: Airave and Att Uverse Setup
    TaylorAkin Newbie
    Currently Being Moderated

    Hey sorry I just received this message as I haven't been on here in awhile.  My airave works fine with the AT&T uverse 2Wire 3800HGV-B.  My setup, from what I can tell, is phone line from the atat box to my house, then it's coax throughout the house to the 2Wire and uverse boxes. 


    With regards to my original post, and setting up it up in reverse, I've never had any issues with the service and it's ability to work with the 2Wire. 


    I'm pretty sure ATAt came out and is using a newer version of the 2wire modem/router now a days which I can't speak for however the older one (Silver) works fine with no compatibility issues. 


    Hope this helps a little.  Worst case I do recommend you try it out at least.  Much improved cell phone use after we installed it!  Good luck!  (and don't forget to reference my orginial post if you have problems on the installation and the airave not connecting to your modem/broadband). 

  • 4. Re: Airave and Att Uverse Setup
    TOPHER0508 Newbie
    Currently Being Moderated

    Thanks for the reply . . . I called Airave support and told them I swithched to cable, they sent the unit out. Pluged it in to my AT&T uverse 2Wire 3800HGV-B and it started right up, no problem. My GPS is inside and the unit is getting a signal, three solid green lights! I currently have 12Mbs service and AT&T told me that it would not work under 3Mbs. So there, we are all happy now, I've got full bars, no dropped calls and no issues to deal with. Thanks for your help and responce. Have a great day!

More Like This

  • Retrieving data ...