4 Replies Latest reply: Sep 3, 2012 11:21 AM by garwynn RSS

Phone stuck on 4g boot screen after updating to S:D710.10S.FH13. Need HELP!

JeffLiu615 Newbie
Currently Being Moderated

Hello all, last night I installed the newest update on my Galaxy S2 As the phone restarted itself after installing the update, I noticed it was stuck on the 4G boot screen for almost 30 minutes. Thinking it was normal and it'll maybe take a few hours to install... I let it sit on my charger over night and I woke up to the same yellow 4G screen. So I ended up removing the battery for a few minutes and stil no luck, After a couple of attempts of trying to get past the boot screen I ended up pressing "Volume Up + Power Button" to get into the recovery mode.

 

  • First thing I did was read some of the stuff on the screen

The normal "reboot system now, apply update from external storage, wipe data/factory reset, wipe cache partition, apply update from cache, test redbend fotal[FS]"   and...

 

"E:update file is backed up: update sucess

# MANUAL MODE#

 

-- Applying Multi-CSC...

Applied the CSC-code : unkown

Successfully applied multi-CSC."         at the bottom half under a blue line.

 

  • Second thing I tried was trying to apply the update again from the "apply update from cache" option. Thinking it'll fix it.... still not getting passed the boot screen and getting stuck on the yellow 4G screen.
  • Third thing I tried was going back into recovery mode and trying a factory reset without having of my things backed up..... and still no luck after hitting the reboot system option after.
  • So I officially said I'm going to give up and try to google this problem, but there weren't many results for my problem.

 

Sidenotes:  After powering up halfway before the yellow 4G screen, the intro song just cuts off. Turning off the phone just leads to it turning back on.

 

So now I am stuck staring at this yellow 4G logo hoping it'll get past it sooner or later... Has anyone else experienced this problem???    I'd really love to be using my phone ASAP.

Post your suggestions / helpful information on here. I'd like to hear of resolutions or ways to solve this problem.

More Like This

  • Retrieving data ...