1 5 6 7 8 9 Previous Next 126 Replies Latest reply: Apr 14, 2014 1:16 PM by Harvard_Dogmeat Go to original post RSS
  • 90. Re: Setup instructions for Airave behind a router
    spoiledrottenapples Newbie
    Currently Being Moderated

    When setting up an Airave, putting it behind the router works just as well as having it before the router.

    Unless you have a dual modem/router combo there is usually no issues or additional steps needed.

     

     

     

    1. Make sure Airave is off.

    2. Connect ethernet from WAN in Airave to LAN/ETHERNET/#'d port in router.

    3. Turn on Airave.

    4. If broadband light comes on within the first 5 mins then you are good to go for the broadband connection.

     

    Do not log into your Airave's interface unless you are trying to create a static IP for it.

    If you make changes to the Airave UI, a hard reset clears any changes. Powercycle instead.

  • 91. Re: Setup instructions for Airave behind a router
    tomdeaver Sprint Employee
    Currently Being Moderated

    Thank you for your input.  Keep in mind that although many Airave owners use the reversed style of hookup, we still prefer the Airave be connected directly to the modem.  This is primarily due to the Airave having to compete with a customer's wifi traffic when hooked into the router.  When the Airave is connected before the router as in modem/airave/router, the Airave gets the most consistent flow of data and is less prone to failures.

     

    Tom Deaver

    Social Care ~ Sprint.com Communities

    Available ~ Friday, Saturday, Sunday

  • 92. Re: Setup instructions for Airave behind a router
    moskye Newbie
    Currently Being Moderated

    So I have been using the Airave successfully behind my router for the past year and then we recently got the Time Capsule for our computer which also has a built in router. So we got rid of the old router and now I am having a ton of issues especially with the Airave. I can't seem to get it to work behind the router, in front of the router, I've reset the Airave, still nothing. I've read the threads on how to reset the IP address on the Airave and doing all those other things, however, I am not very skilled with these things and am looking to see if anyone else is using the Time Capsule as their router and how they are able to get the Airave to work.

  • 93. Re: Setup instructions for Airave behind a router
    FanOfSkynyrd Newbie
    Currently Being Moderated

    I used an Airave behind my routerfor over a year, never had an issue.  Recently however I have noticed the airave acting up.  All lights on the airave are solid green meaning airave should be working, however, when I look at my phone it clearly is not by the 0-1 bar signal.  Dialing *99 confirms, airave is not up.  Pull up my router LAN listing and airave does not show up.  So for me everything appears to be working as indicated by the 3 solid green lights, but its almost like the airave gets dropped by the router. 

     

    I've called airave support, fixed for a week, then same thing happens.  Today I tried these steps, just got flashing amber mobile light.  Gave up, did a factory reset, now everything is working okay so far.  Called Sprint again, they are sending out a new airave.

     

    We shall see.  Keeping my fingers crossed that network vision begins in ly area this winter like it has been rumored.

  • 94. Re: Setup instructions for Airave behind a router
    RSL38 Newbie
    Currently Being Moderated

    It was really easy to set up the Airave 2.5 after I stopped listening to all the recommendations.

    After I finally got it reset, the only changes I made were to my router.

    First I setup a static lease address for the Airave in my router’s DHCP server using the Airaves MAC address.

    Then I setup UDP ports 5060 and 5061 to be forwarded to the Airave, plugged it in and it was working in about 5 minutes.

    Piece of cake.

  • 95. Re: Setup instructions for Airave behind a router
    Karlsbad119 Newbie
    Currently Being Moderated

    I wonder if using this setup I can put my airave between my router and a b*tchy switch I have in the other room. Will it still pass through with the lan port, which is all I need? I constantly have to reboot that switch to make a call now, having it just plugged in downstream of that switch with it's default factory settings.

     

    Edit It sure would be nice if this sprint community had "search this thread".

     

    What about the blocked ICMP messages from my airave IP address on my router?

  • 96. Re: Setup instructions for Airave behind a router
    ISHYJO Newbie
    Currently Being Moderated

    Thanks to everyone who have posted on this thread. It was helpful troubleshooting my own problems after reading all the issues and problems people were having with their airave.

     

    FYI, I have an Airave 2.0, configured behind a TP-Link WDR-4300 dual-band router. I have tried all the methods mentioned throughout the thread (assigning static IP, opening ports, using DMZ) and have observed the following:

     

    The three lights on the Airave will stay solid green and I'm able to make a call. However, approximately 1-2 minutes into the call, I would lose audio on the other side. The call does not disconnect and the signal on the phone still shows excellent coverage. When I try to call again, my phone will not connect and I do not hear the Airave 3 beep. My phone shows that calls cannot be completed. After a few hours, the dreaded flashing amber mobile light appears on the Airave.

     

    I have called Airave support and ask if my Airave MAC is registered and they said yes.

    I have tried hard reset and configure it without assigning static IP, opening ports, or using DMZ but still same result.

     

    Has any one seen this behavior with their Airave experience?

     

    Any advise or tips would be greatly appreciated!

  • 97. Re: Setup instructions for Airave behind a router
    JPWhistler Regular Visitor
    Currently Being Moderated

    Same thing happens to me once or twice a month.  The other party can hear me, but I can't hear them.  I have to power down modem-router-airave, then power up and that will fix the problem.

     

    When the Airave works, it's great.  When it doesn't, it's a pain.

     

    This is an annoyance for which it would be nice to see a fix!

  • 98. Re: Setup instructions for Airave behind a router
    RC1024 Sprint Employee
    Currently Being Moderated

    Did the airave ever do this while connected directly to the modem? Did you happen to run a line quality test while this was happening to see if it may be related to your internet connection?

  • 99. Re: Setup instructions for Airave behind a router
    grpsf Regular Visitor
    Currently Being Moderated

    I just recently got the airave from Sprint, immediately it fixed my lack of cell signal here at home.  Everything seemed to be humming along fine, then I realized that there was trouble getting youtube videos to play.  Did a bit of searching and found the instructions to setup the Airave behind my router took a bit of doing but got it setup and all seems good now. 
    The question is there a down side to doing this?

  • 100. Re: Setup instructions for Airave behind a router
    14KNIGHT Sprint Employee
    Currently Being Moderated

    As long as the phone is working for you everything should be good.

  • 101. Re: Setup instructions for Airave behind a router
    Bryan-Sprint Regular Visitor
    Currently Being Moderated

    I have the Airave working behind a router and it seems to work fine..

     

    Does anyone know if there is a way to access the management inferface remotely such as enabling a remote management port?   I can't get to the admin page by just entering the ip address of the Airave..

     

    I want to check the time on the device because text messages are coming in on my phone with the wrong time stamp.

     

    Thanks

    Bryan

  • 102. Re: Setup instructions for Airave behind a router
    NEVEROSKY13 Newbie
    Currently Being Moderated

    the easiest way to do this is to run a 2nd cable from the 1st LAN port to your network and have a second static IP on that LAN interface.

  • 103. Re: Setup instructions for Airave behind a router
    NEVEROSKY13 Newbie
    Currently Being Moderated

    ok so I'm having one **** of a time getting my airave to work behind my router (ie, it has never worked).  I know sprint's preferred setup is to have the airave device in front of the router and connected directly to the modem, but this thread proves that there's no need for such a setup, and i really don't care to have the airave device take over the setup my my network. 

     

    so to layout a general network map of how I have things....  my ISP is time warner/roadrunner.  i have a flat /24, no vlans, no real complex stuff going on.  i have a hardware firewall that acts as the firewall, router, dns server, dhcp server, etc etc etc, using IP 192.168.0.1.  of course, the firewall is cabled straight to the modem.  I have the router cabled downstream to a managed core switch, which is IP'd to 192.168.0.2.  the core switch trunks off to drops throughout the house, and is not doing anything complex (ie the switch is acting as a layer 2 switch, all layer 3 functionality is handled at the firewall/router level).  From there, I have the house run with network drops in each room, and the room that the Airave is in has multiple other network devices, so from the wall jack in this room, I have a cable going to a small Linksys workgroup switch.  Now on this switch I actually have 2 cables going to the Airave device.  One is to the WAN port, which I have a static IP set on it as 192.168.0.4.  For management purposes (ie so I can log into the device from my network, and the WAN port doesn't respond to port 80 requests and the LAN port does, I have the first LAN port cabled to the workgroup switch, with an IP of 192.168.0.5 bound to it.  I have UDP ports 67, 68, 500, 4500, 5060, and 5061 all forwarded to 192.168.0.4 through my firewall.  (hence there is no need for me to set up a DMZ for this thing).

     

    Now the reason I am comfortable leaving this setup the way it is, is because I can log into the Airave, and I am able to browse to the diagnostic page and (1) I can ping out to the internet, (2) I can resolve DNS on the Airave, (3) multiple sprint support techs have told me that they can use the MAC ID of the Airave to communicate with the device and monitor the progress of the device booting up.  I KNOW that this thing can talk to the internet just fine.

     

    Despite all my efforts, I can get a solid green broadband light (so I know the device can talk to my network), a solid green GPS light (so I know that the Airave device is securing a good GPS signal), but the Mobile signal seems to always time out and I end up with a flashing amber (or red, whatever you want to call it) light for that one. 

     

    I have talked to numerous sprint techs who just seem to have no idea what they're doing, and don't seem to understand that these things DO work behind a router, and when I ask them what the device is doing, they seem to think I wouldn't understand them (which is only more frustrating).

     

    So if this thing won't provision, what could be the problem?  Am I missing a forwarded port on the firewall, or is this thing just doing something I can't see?  Any help or insight would be appreciated.

  • 104. Re: Setup instructions for Airave behind a router
    uneumann Newbie
    Currently Being Moderated
    NEVEROSKY- see my tale of woe posted in Aug 2012.   It's impossible to say with absolute certainty, but your problems sound exactly like mine and others I've read about.  If the Sprint people did not set up things at their end correctly, the unit will not provision and you get exactly these light conditions.  YOU can't change that at your end.  You don't need ports open, DMZ, or anything at your end.  You DO need a competant Sprint person to look at their setup - and that's hard to come by it seems.   Keep trying - push to get in touch with an "engineer".  That seems to be the title they give someone that has some skills and know-how.   As I said, it took me about 20 calls to get the right person.  It took him 20 mins to sort it all out and things have worked perfectly since then.   I did nothing - no ports, no DMZ, nothing.  I simply put the airave behind my router like any other device.  My firewalls are still up, DHCP is running fine.  There is nothing special about the airave - it just has to be properly setup at the Sprint end.  Unfortunately, that takes patience and persistence at your end...   good luck.
1 5 6 7 8 9 Previous Next