This discussion is archived
1 Reply Latest reply: Mar 28, 2010 12:10 AM by Nxtl4me RSS

Why do I keep randomly losing service?

Newbie
Currently Being Moderated

I have the LG Lotus, and it recently started losing service for no apparent reason. It's on a family plan and none of the other phones are having this problem. The no service icon shows up and it will stay out of service for hours at a time. I've tried turning it off and taking the battery out several times. It worked once. This is the third time my phone has done this. I'm not sure what I did to fix it the first time. Does anyone else have this problem or know how to fix it for good?

  • 1. Re: Why do I keep randomly losing service?
    Bronze Expert
    Currently Being Moderated

    You might call customer service and make sure that particular phone is properly "provisioned" on the Sprint network. Sometimes the "provisioning" in Sprint's computer database gets wacky, especially if the phone had to be taken in for repairs, but sometimes the provisioning gets out of wack all on its own, for no apparent reason (maybe you got unlucky and they had to reboot a server somewhere at Sprint that had your provisioning code on it). Worth a call to CS to verify that it is properly provisioned on the network. They'll also probably take you through the standard resetting/rebooting routine, which includes removing the battery for a short time, but also includes other steps they do.

     

      - Nxtl4me

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points