This discussion is archived
2 Replies Latest reply: May 23, 2011 3:57 PM by SETUPMAN51 RSS

Sierra Wireless 598U Error Codes

SETUPMAN51 Regular Visitor
Currently Being Moderated

I am repeatedly getting error code 651, goes into 1xRTT. I'm also getting error code 631.  I'm using it on a PC with Win. 7 HP SP1. What cause this, any way to fix it ?

 

How can I find out exactly where my closet tower is ?  I live just outside Adrian Mi. to the NW.

  • 1. Re: Sierra Wireless 598U Error Codes
    tomdeaver Sprint Employee
    Currently Being Moderated

    Hello.  Go to Sprint.com/coverage and type in your exact address.  This will show our coverage expectation level as being BEST, GOOD or FAIR.  I can see a FAIR coverage area to the NW of Adrian, MI.  These errors can be thrown if the device is having trouble determining whether to roam or be on a Sprint tower.  Also, 651 and 631 appear to be relating to the same issue which is your dialer for Sprint Smartview maybe corrupt.  If you're using Sprint Smartview, you can simply delete these dialers and SSV will create new ones when you click connect again.  And no, dialer doesn't mean dial-up speeds.  Our USB modems are still cell phones really, just without a screen or keypad.  "DUN" (Dial Up Networking) error codes and more information regarding them, I found here. www.modemsite.com/56k/dunserror.asp  // 

     

    To delete your DUNs from Windows 7, go to your start button, and type in the search bar, either "view network connections," or "manage network connections."  This should pop up in the search string above your start menu.  Delete 3G, Mobile, and CDMA.  If you don't have all 3, delete the dialers you do have.  Then try and reconnect from SSV. 

     

    To select Sprint Only which disables roaming, in SSV, go to Tools - Settings - Hardware - Modify (3G) - and select Sprint Only in your Roaming section - Apply - Ok.  

    Hope this helps,

     

    Tom

     

    Sprint Advanced Technical Support

  • 2. Sierra Wireless 598U Error Codes
    SETUPMAN51 Regular Visitor
    Currently Being Moderated

    Tom, sorry that I didn't get back to you right away, things just haven't been going my way.  I checked the connections , It showed 3, 2 are disabled (local & wireless printers ects.) I deleted Mobile. I reconnected ok.

    When I go into SSV Tools>Settings> Hardware> Modify, The selection is grayed out, set at Auto and so I don't for some reason have the option to click "Sprint Only." As I said I've tried reinstalling it , what next ?

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points