This discussion is archived
2 Replies Latest reply: Oct 12, 2011 2:39 PM by mepamo RSS

Network issues in Austin, TX

chill_2007 Newbie
Currently Being Moderated

I've been having trouble sending texts and calling since 5 this morning. Everytime I try I get the message "Network not responding. Saved in outbox. Please try again later." My phone shows I have service but my phone calls aren't going through either. Is anyone else having problems? Zip codes 78705 and 78741. I've never had problems with Sprint before but for the past 2 weeks this keeps happening. Makes me worried about what it'll be once iPhones join us.

  • 1. Re: Network issues in Austin, TX
    raylitherland67 Sprint Employee
    Currently Being Moderated

    It does show that we have a service outage that has not been cleared yet. This may be causing you not to be able to text and make calls. I do apologoze and i just want to assure you we are working hard to get this restore. No ETR at this time.

    Single Cellsite 8175401 At 2011/10/08 06:10:29 we experienced the following Problem(s) in the Austin : Austin / San Marcos Market: Single Cellsite (Out of Service) . 10/08/2011 01:10:00 CST 10/08/2011 11:26:32 CST 3 Not Cleared 10/08/2011 01:25:05 CST AU80XB001 Austin TX 78701
  • 2. Re: Network issues in Austin, TX
    mepamo Regular Visitor
    Currently Being Moderated

    Is this issue still going on?

    We have been experiencing 4G, 3G, and phone signals going in and out in the Austin area.  I am on the EVO 4G and cannot connect to 4G (can connect to 3G) and I've had more calls dropped than usual in 78701 (downtown Austin).  The other person on my plan is on the Echo, cannot connect to 3G, and his signal keeps fading in and out in 78759 (in north Austin- the further south he travels, the better his signal).  Our reception is stable on both phones in 78745 (south Austin).  This has been going on since yesterday afternoon.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points