cancel
Showing results for 
Search instead for 
Did you mean: 

AIRAVE 2.5+ not working

Journeyman

AIRAVE 2.5+ not working

I just got my airave 2.5+ delivered last night.  Set it up...and all lights are solid green.   When I try to dial *99 from my phone, I just hear the message:

"The feature code you've entered is not valid"

Called tech support and they put my phone through all the paces....we also did a reset on the airave, with no luck.   Supposedly they put in a trouble

ticket and and someone should be contacting me.

My loyalty to Sprint is really being tested right now....especially since new Verizon customers can get the LG G2 from Best Buy for ZERO dollars.   Sure my

monthly bill would be higher, but at least I would have reliable service.

5 REPLIES 5
Journeyman

Re: AIRAVE 2.5+ not working

I am having the same exact problem. All the lights are on, I have turned it off and turned it back on again. When I dial *99 it tells me the code I have entered is invalid. All of my cords are fine, the airave did seem hot when I turned it off and back on again. I am not sure what I am supposed to do at this point?

Highlighted
Journeyman

Re: AIRAVE 2.5+ not working

An engineer was supposed to call me back after we did all the normal troubleshooting, but I never got a callback. That was the final straw for me and I am sending the airave back and I switched carriers. It's amazing that I'm now able to make a call in my office building without the call being dropped.

Journeyman

Re: AIRAVE 2.5+ not working

There seems to be an issue with my airave as well starting this month.  The phone switches for tower to airave constantly.  It never happened before.

Journeyman

Re: AIRAVE 2.5+ not working

Airave 2.5 is junk  My original Airave (which they decided to stop supporting - thank you very much) worked flawlessly for years.  This new and "improved" one?  As the other customer mentioned, sometimes it works but most times it doesn't.  I can be sitting 10 feet from the thing and it shows zero bars, then suddenly full bars, then a minute later zero bars.

Also, what is with the 3 loud screeching beeps every time I make a call?  Is that really necessary?  My old Airave made a gentle ping to let me know it was connected.  I make 100 calls a day and I have to listen to that mess every time?  No way to change or disable it?  Does any of this tech get tested at all before it gets sent to customers?

I love these "upgrades" don't you?

Journeyman

Re: AIRAVE 2.5+ not working

Yep, exactly what mine does.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat