Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Airave Airvana blinking amber light on Verizon FiOS

Go to solution
Journeyman

Airave Airvana blinking amber light on Verizon FiOS

I have been in contact with Sprint and Verizon about the issues I have with my Airave since late April or early May. I had the old style black airave for nearly two years without issue. Then suddenly it would have have quality issues on voice. Everything checked out by Sprint tech support so they decided to send me a new style airvana airave. I cannot say if the new style one ever worked or not, however I am now on my second and neither worked long enough for me to notice. Basically what happens is I plug in my Airave to my  FiOS modem/router combo and the airave gets green lights on broadband and gps quickly, then the mobile light blinks green for a very long time then starts to blink amber. I have reset the airave many times. I have tried 3 different modem/router combos from FiOS, two Actiontecs and one Westell. I had the Westell with the original airave and as stated it worked for nearly two years without problem. I have tried bridging a FiOS router as suggested by some sprint support and I could not get the bridge to work enough for me to have internet on my third party router, so I do not know if it resolved the airave problem or not. I am now on the most recent FiOS router the Actiontec MI424WR-GEN3I. This is my second post about this problem as this looked to be a better location to find an answer. Any help is appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Journeyman

Well believe it or not the issue was that the Airave on my account was not the Airave I have. I called and got the support rep to update the MAC ID and now it is working. I do not know if the voice quality issue I originally had is resolved, but at least the mobile light is no longer blinking amber. Sprint customer service will certainly hear from me about this tomorrow.

View solution in original post

1 REPLY 1
Journeyman

Well believe it or not the issue was that the Airave on my account was not the Airave I have. I called and got the support rep to update the MAC ID and now it is working. I do not know if the voice quality issue I originally had is resolved, but at least the mobile light is no longer blinking amber. Sprint customer service will certainly hear from me about this tomorrow.

View solution in original post

Community News

Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat