Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Airave connection problem

Patron

Airave connection problem

Samsung Galaxy S3 has been having a problem connecting to Airave. After calling Sprint, walking through with them shutting off roaming, turning on and off airplane mode, and other trouble shooting options. I found that it was still an issue. My other phone Apple IPhone has no issue with Airave.. One day by accident I discovered  that if you shut off wifi on the Samsung Galaxy S3 the connection to the airave is great all the time. So I thought I would post this if anyone else is having this issue. I think its because the Samsung Galaxy S3 is capable of making wifi calls and chooses that over Airave. I know that Sprint has not turned that feature on for this phone but other carriers have. Any hope this helps with anyone else having issue with Airave and their phone. I would think that this would work for other phones but I don't have them to test this.

4 REPLIES 4
Patron

Please post a reply here if this fixes the issue for you also, with your phone type.

Journeyman

I have a Galaxy S3 and an Airave 2.5. They worked fine together until recently. Then I started getting just 0 to 1 bar where before I was getting 6. I spent an hour or so chatting with Sprint tech support. No change. I then found these boards and tried turning off roaming, WiFi, etc. What has finally worked is setting the phone to CDMA only (rather than LTE/CDMA) when I am at home. This has solved the problem (all 6 bars again), other than the nuisance of having to make the change every time I leave and return home.

What I think happened: Sprint recently got around to introducing G4LTE in my area, but my reception at home is very weak. The phone chooses LTE first and locks on to it, effectively freezing out CDMA and, therefore, the Airave. I am then left with 0 to 1 bar of reception - unusable.

UPDATE: I just activated the Connections Optimizer. It seems to be doing the trick. Why Sprint tech support isn't aware of this is beyond me.

Settings>More networks>Mobile networks>Connections optimizer

Master







Thanks for posting, groupsych.



I can take a look and see if the LTE has been enabled in your area. I'm glad to hear that you were able to find a work around.



Thank you,

*Paida





samsung3airrave,



Thank you for posting, you feedack.



Thank you,

*Paida.




Master

samsung3airrave,

Thanks for posting this helpful information for other customers that may experience the same issues with their Samsung Galaxy S3 and an Airave.

Morris L.

Sprint Social Media Care

Community News

Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat