cancel
Showing results for 
Search instead for 
Did you mean: 

Airave not showing up on in-home network

Go to solution
Highlighted
Journeyman

Airave not showing up on in-home network

I have an Airave set up in my home that until two days ago was working just fine using the following configuration:

Airave -> Wifi Extender -> Wifi Base -> Cable Modem.

It occasionally dropped out, but for the most part resetting it brought it back up again.  This time, however, it went down and stayed down.  Broadband is lit (green), GPS is lit (green), and when reset Mobile flashes green for a while, then amber.  I thought that perhaps the device had somehow found itself in conflict with another device on my network (not likely, but possible) so I followed the steps at http://community.sprint.com/baw/message/431843 and still no joy.  Not only is it failing to connect but I cannot even ping the static IP from my PC (not sure if I could before, though I can't imagine why not).

Please note that my router doesn't have some of the options shown in the link, but I -did- set the Airave into the DMZ by IP (as opposed to MAC, since my Belkin router doesn't have that option).  Does anyone have any suggestions for what to do next?

And before anyone asks, I tried resetting the thing back to factory defaults and just booting it up.  It didn't help.

Thanks,

-A

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Journeyman

Did you set up port forwarding? There are tcp and udp ports that need to be forwarded to the airave's static WAN IP.  I set my airvana AIRAVE up correctly the first time, following a guide in a thread on this site. Port forwarding is crucial if your airave is behind your router.  Dmz is one work around but port forwarding and static IP is a solid solution, and you should never have to do a hard reset on your airave.

View solution in original post

7 REPLIES 7
Highlighted
Journeyman

Did you set up port forwarding? There are tcp and udp ports that need to be forwarded to the airave's static WAN IP.  I set my airvana AIRAVE up correctly the first time, following a guide in a thread on this site. Port forwarding is crucial if your airave is behind your router.  Dmz is one work around but port forwarding and static IP is a solid solution, and you should never have to do a hard reset on your airave.

View solution in original post

Highlighted
Journeyman

I had my unit set up as instructed and it did not work well and it slowed my internet connect from 10megs to 3

The I found a link with instructions to put the Airwave after my router and it works great and I am back to my previous internet speeds. The router in the Airwave is not very good and even though the instructions tell you to put it after the modem and then hooking up your router it works better the other way.

Highlighted
Journeyman

I found that my Belkin was ... lacking, so I picked up a nice Cisco Linksys.  Still no joy, though I can now see the Airave on my network.  I checked my account and it is there so I suppose it is still activated.  GPS is solid, broadband is solid, but the darned mobile light never goes solid.  I've tried setting up port forwarding, but that doesn't seem to make a difference at all.  I've checked multiple threads and they all say the same UDP ports, the same static IP setup, etc. Just to be sure, here's what I did:

1) I set my airave to have DHCP disabled (not that it matters, but why not?) and with a static IP of 192.168.2.87.

2) I set the router to port forward 5060, 5061, 4500, 53, 500, and 52428 UDP to the .87 address.

3) I set the router to reserve the .87 address for the MAC address of my Airave.

4) I powered down the Airave for a minute or two, then powered it back on again (to get it to reconnect).

5) I waited..and waited..and...

Am I missing something here?

EDIT: Oh, and one of the last 4 UDP port forwards kills my entire network, so.. I had to stop them. It's now just 5060 and 5061.

Message was edited by: Anfai

Highlighted
Journeyman

When I first hooked it up it did not work but in the morning it was ok so it can take a cople hours. I have read that before as well. Good luck

Highlighted
Journeyman

My final configuration ended up being this:

Modem->Router->PLW400 (makes a network connection through power lines)->Airave.

Port forwarding is enaboled for UDP on ports 5060 and 5061.  The .87 addressed reserved for the airave on the router, but the airave is NOT set with a static IP.

For some reason my Airave doesn't like having a static IP (seriously makes no sense, but whatever).  When I set it with a static IP it fails to connect, but when it's set to just pull the IP from the router it's fine.  The router will never give it any other IP thanks to the reservation by MAC address, so I don't have to worry about changing my port forwards.

Thanks to those who responded.  Hopefully seeing my setup above will help someoene else having issues like mine.

Highlighted
Journeyman

Glad you got it working. It took me a while and it is very frustrating when we should not need them in the first place

Highlighted
Journeyman

How did you get the Airave to pull its IP from the router?  It's set with a default IP that is out of the range on my network, so it won't connect if I don't set that ip to a static address within my network range.  Well, come to think of it, it's not connecting that way either.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat