cancel
Showing results for 
Search instead for 
Did you mean: 

Airave will not work with Verizon FiOS

Go to solution
Highlighted

Re: Airave will not work with Verizon FiOS

Thanks USCGlen!  I am glad to hear that your connection is still working without issues.  Please keep me posted also.  I have already escalated this issue, and we are currently researching to verify what is needed to re-establish connections between actiontec routers and Airvanas.  Any additional feedback is useful, so thanks again

Appreciatively,

Jazzgirl7777

Social Care Support

Highlighted
Journeyman

Re: Airave will not work with Verizon FiOS

I'm glad someone at Sprint is working this issue,

1.  How does one send you a private message?

2.  For clarification, I had the older Airave since starting my contract.  As I indicated, it worked fine for months and then the problem with not being able to hear callers happened. 

3.  Sprint sent me a replacement 2.5 Airave thinking that it would solve the problem.  This one worked after I did the Verizon DCHP reset.  However, as I also indicated, it occasionally lapses back to the situation where you can't hear other callers.   Cycling the power on the Airave then seems to bring it back to proper operation for a season.

3.  SInce my Airave is connected directly by ethernet to the Verizon ONT, I don't believe the problem has anything to do with the Verizon Adaptec Router.

Highlighted
Journeyman

Re: Airave will not work with Verizon FiOS

Forget question 1.  If I click on your name, the option for a private massage appears.

Highlighted
Wizard

Re: Airave will not work with Verizon FiOS

I have hd the 2.0 behind the router since day one of launch of the 2.0 model. i use a cisco/linksys e4200. i put the femtocell directly to the wall and the same results as if the unit is behind the router: calls here me but i dont hear them.

Call quality im told from people i tested with was fine. no drops or voice quality issues.

all leds are solid green, cept when in a call and/or phone is using the femtocell for data.

so i have CONSISTENT connectivity. just the callers cant hear me. I use an EVO 4G LTE. have had "updates" pushed to the phone and femtocell allegedly. had the femtocell hard reset "allegedly" on Monday.

Jazzgirl7777 wrote:

Steadicam,

Thanks for your feedback also.  Just for clarification, you have the Airvana 2.0, that has worked with your router until recently.  You have reconnected the Airvana to your modem directly instead of the router,  and the issue of consistent connectvity is still persisting with the Airvana. 

This is useful information also.  I just want to ensure that I understand correctly.

Jazzgirl7777

Social Care Support

Highlighted
Journeyman

Re: Airave will not work with Verizon FiOS

Recieved new Airave 2.5 from Sprint, Could not get it to intialize in the after router set up, would not allow a DMZ or forward.  Then seet it up before the router straight out of the ORT and it did initialize and all lights went green and calls were made and recieved over the airave but STIL SAME PROBLEM! one way audio they can hear me crystal clear and all data works but I can hear nothing.  About to cancel sprint because they say it is verizon but if it is infront of the router modem then it can't be the actiontec router.  The only difference I have from 4months ago when everything worked fine for years is I added TV to the fios.  Some thing has to be done to fix this...

Highlighted

Re: Airave will not work with Verizon FiOS

igiveupplease,

Thanks again for the additional feedback.  I apologize also for the delayed response.  I have been out of the office since Wednesday.  I appreciate your, as well as other community members' patience with your Verizon Fios routers and the Airvanas one way audio issue.  I am going to continue escalating this, and will also need additional information to more than likely involve my network team.

I will send you a private message if you have not done so already.

Thanks again, and I will continue with hopes of finding a resolution for this issue.

Appreciatively,

Jazzgirl7777

Social Care Support

Highlighted

Re: Airave will not work with Verizon FiOS

merdog,

I appreciate your feedback, and I agree with you.  If your router is behind the airave, I don't believe your router is the issue.  More than likely, and this is speculation from experience, we will need to either log into the router, and or airave and adjust DHCP settings, including dmz'ing the router; and to do so would need the router in front of the airave.  Again, pure speculation.  I am working to verify if we can find a permanent fix, and I have escalated these reported issues. So again, my appreciation to you along with other community members for posting your feedback and progress. 

I am going to be escalating your issues individually, in the meantime.  Please send me a private message including your full name, mobile phone number, and contact number.

To send an private message select my username below my avatar

-to far right of page there is an option to send private message

To reply to private message:

Scroll to top of community page

under shop and digital lounge there select ''YOUR STUFF''

select private messages to access inbox

Appreciatively,

Jazzgirl7777

Social Care Support

Highlighted
Journeyman

Re: Airave will not work with Verizon FiOS

I have the following update on my Airave issue.  I took the airave to my office and plugged into the network there which is also Verizon Fios and the airave worked fine.  As I said before at home where the problem is, the airave is set up before the router/modem.  Still not sure what the answer is as the home fios has no issues with Jitter or quality of service.  Somewhere there is an issue with Airave switching or fios before the router/modem.   FYI the Sprint tech took remote control of my home CPU and was unable to fix the problem by performing a DMZ  and messing with the DCHP. 

Re: Airave will not work with Verizon FiOS

Thanks merdog for the update.  At first I was thinking of placing the Airave behind your router so that we could DMZ your router's firewall.  After putting some though into it, and speaking with my management team, the issue is not with the firewall.  From what I gathered thus far, I may need to perform a log in session with you, and either assign a static IP manually which requires logging into your router and the Airave.  If that is still unsuccessful, we can also have you switch ports on the airave, and connect the Ethernet to your lan1 or 2 port from your router.  We would then need to log into the Airave and update the DHCP settings there instead of releasing the DHCP lease from your router. 

I'm still working on this, and I apologize that I haven't found a permanent solution.  In the meantime we may have a temporary solution.  I also verified that there is a known issue with the Airaves having to power cycle in order to remain connected, however I'm in the process of verifying if that is issue is tied to a specific firmware version of the Airave.

What I wanted to ask you also if you were aware as to whether or not your Actiontec router and/or Airvana's firmware has been updated within the last few weeks?  You would know if the mobile light on your Airave began flashing one at a slower speed of like one flash per second?  More than likely the same or similar outcome with your router also.  Please keep me posted.  If you are available today, and would like for me to contact you directly, please send me a private message with your full name and phone number along with a good contact number.  

Appreciatively,

Jazzgirl7777

Social Care Support

Sunday-Wednesday

9am-2pm

Highlighted
Journeyman

Re: Airave will not work with Verizon FiOS

Jazzgirl7777,

If you come up with a solution for the need to power cycle the Airave to keep it comnected, I would like to hear about it.  As it stands, we never know when we get a call if the Airave will be working or we will have the one way audio issue.  If we have the one way audio issue, we have to power cycle the Airave which also takes our network down for 10 minutes.  In the meantime, we have to try and call the caller back on our landline if we can figure out from caller ID who they were.

Is there a way to put some kind of a trap (log) on the line to figure out what changes when it goes from working properly to the one way audio mode?

Highlighted

Re: Airave will not work with Verizon FiOS

Hi igiveupplease,

I definitely will. As I was speaking with a few colleagues of mine, and also upper management regarding the reported issues with the verizon routers, we were brainstorming and possibly may have developed a few ''work arounds'' in the meantime.  For example after connecting the Airave behind the router (from port 3 of router to WAN port of Airave), DMZ the Airave's IP by logging into the router, then assign static IP by logging into the Airave.

Another possible method would be connecting the Airave to your router from both LAN ports.  (for example port 3 of the router to lan 1 or 2 on the Airave). Then log into Airave and update DHCP settings.

As I posted previosly, these are not permanent fixes or solutions.  These are ideas that may work.  If you would like to experiment, please let me know.  I can possibly contact you to complete the log in session.

I can schedule time with you tomorrow morning.  If you wish to proceed, send me a private message with your information (full name phone number and contact number).  Be sure not to post your information over the forum to ensure your privacy remains secured.

Jazzgirl7777

Social Care Support

Highlighted
Journeyman

Re: Airave will not work with Verizon FiOS

Hi Jazzgirl7777,

I was skeptical that reconfiguring my system so that the router precedes the Airave and then DMZing made any sense for fixing this problem - why put the router in the equation in the first place.  Doesn't DMZing it just create a clear line back to the ONT - which is what I had already by putting the Airave in front of the router?  In case I was missing something, I went ahead and tried it.  I had Verizon release the lease on the Airave so that I could reconnect my Verizon router first and then connected the Airave to one of its LAN ports (port 3).  I setup a static IP and DMZed it.  The Airave provisioned and (as I had expected - but hoped I was wrong) it behaved exactly like it did when it preceded the router - one way audio.

BTW, my Verizon router has the latest firmware - but I really don't think this problem has anything to do with the Verizon router.

Have you had any luck in elevating this to a high level tech?  Do the guys at Airvana have anything to say - Sprint buys enough of their product - you would think they would want to get this cleared up.

It would be really nice to get this resolved.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat