cancel
Showing results for 
Search instead for 
Did you mean: 

Connection problem with BB 8530 and the Airvana Airave?

Highlighted
Journeyman

Connection problem with BB 8530 and the Airvana Airave?

My wife and I both have Blackberry curve 8530 and both are having the same issues.  I got an Airave because of a weak signal inside the house.  We have had it about 2 weeks and it seems to connect and disconnect to the phones intermittently. I have only heard the airave's 3 beep tone a hand full of times when using the phone since we had it.  The unit always has 3 green lights on steady for broadband, gps, and mobile unless I get lucky and it conects to a phone, then the mobile light blinks rapidly when in the process of making the call.  The signal in the house varies greatly from 3 bars to no bars depending on where you are in the house, and sometimes it starts roaming.  If you walk around the house you will drop the call so I really want this to work properly.  I have spent hours with tech support trying to get it to work properly and the last answer I got was that there is a problem with the airvana airaves that they are working on and that a software update will be sent to it when it becomes available, but there is no eta of this update. Here is what we have done so far. First reset the modem with airave and wireless router disconnected.  Then powered up modem and let it initilize then powered up airave which is directly connected to the modem, and after it initilized I powered up the router which is hooked up to the airave. Verified that the internet works on wireless laptop and it is ok. Next, powered up the phones after a battery removal. Still nothing.  Switched the phone to home only and then updated the perfered list. Another battery pull and this time it connected.  Walked down the street during a call and when I got 2 houses down, it droped the call. Check *99 and phone was out of range from my airave.  Went back home and waited 15 minutes for the phone to connect and it never would even though I was standing right in front of the airave with the phone.  Switched phone back from home only to automatic and then updated preferred list and then another battery pull.  It connected again so I went for another walk till it was out of range and it dropped the call again.  Came home and after 15 min it still was not connected to the airave.  Did another battery pull and held the phone a foot away from the airave and it connected this time. I went into the family room to watch tv for about 30 min and went to make a call and it was no longer connected. Sometimes if I stand next to the airave and turn the radio on the phone off, then back on it will connect but not always. Sometimes updating the preferred list will let it connect but not always.  If it does connect, it never stays connected and it will never connect on it's own with out me having to do something to the phone.  Also it should connect back to a sprint tower when I am out of range instead of drop the call.  After I am out of rage and the call is dropped, I have 3 or 4 bars on the phone so there is no reason it should have droped the call.  The last person I spoke with said the Samsung airaves did not have these connectivity issues but they are on backorder till next year so until there is an update available for the airvana, I'll need to update the preferred list and restart the phone every time I return to the house.  This is such an inconvience espically when it doesn't even stay connected when I am home.  Any ideas?

3 REPLIES 3
Journeyman

Re: Connection problem with BB 8530 and the Airvana Airave?

I had the same problem with blackberry 8530's not connecting.  In our  house we have two blackberrys.  When I entered into our house.  It would  seem that neither would connect or if they were connecting it was  completely random.  Well I think I found a solution that works for me  and I didn't have to provision my phone each time.  First I updated to  the latest version of the OS 5.0.0.1030.  Second I had my Network  Selection Mode set to automatic.  To Set this go to Options->Mobile  Network->Network Selection Mode set this to automatic.  I think  airave support will tell you to set this to Home but I got it working  with Automatic.  Now to get the phones to connect to the airave device I  simply set it down right next to the device. If I set them right next  to the device for about 2 minutes I would notice that the top light  would blink the signal strength go to five bars would then the device  would connect. Calling *99 would confirm that the device is connected  and my calls would sound clear. When I did both at the same time only  one phone would connect so I would do one at a time.  I hope this help.

Journeyman

Re: Connection problem with BB 8530 and the Airvana Airave?

Today  I upgraded the OS to the one indicated in the above post.  I have the phone set to automatic mode.  I was able to get it to connect to the airave as described above but after about an hour it was no longer connected.  I still have an open ticket with sprint and they call me once a week to tell me that they are still working on the problem and that it is a problem common to the blackberry phones.  I have tried and tried to get them to swap out my phones for something other than a blackberry but to no avail.  I should have stayed with verizon. Sprint is not worth the headache.  Poor customer service.

Journeyman

Re: Connection problem with BB 8530 and the Airvana Airave?

I too had to have a Airave installed in my home after having dropped call issues in my home with Blackberry phones. I have upgraded my Backberry over the past couple years 3 times, now using the Bold. I can be maybe 20 feet from the Airave, and during a call I will hear the "Disconnect Tone" where I am switched to the Cellular Tower (for no reason). I never have a internet problem in my home with my wired or wireless computer. So the disconnection from the airave is unexplainable. I wonder if there is a issue with the Airave unit itself, or just issue with Blackberries?

As for connecting to the Airave, I never have a problem with that. As soon as I walk in the house (not using the phone of course) I can see my strength go to full, knowing I'm within coverage area.

I talked to a rep at a Sprint store about my issue, she told me to select "1XEV" on my phone network settings, rather than "Global" since I am not traveling outside the USA, no need for that to be turned on. I don't notice much of a difference, but ok. The other network option "Home Only" vs "Automatic" is if you want to stay on the Sprint network only, vs being allowed to roam onto say the Verizon network. (They are CDMA too). Since Sprint does not charge for roaming, I leave it on Automatic. And occasionally, it will roam.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat