Showing results for 
Search instead for 
Did you mean: 

New Airave user. Dropping VPN every 5 minutes.


New Airave user. Dropping VPN every 5 minutes.

I have spent many hours with Sprint Tech Support along with my ISP trying to figure this out.

Here is my entire current "network" setup:

Time Warner Road Runner Standard (speed test showing about 7MB down and 360kbs up). They said they support 3rd party voip and do not have anything in place that would cause my issues.
Time Warner Modem
Linksys Wrt54G2
Sprint Airave
Sony Laptop

I am using a BlackBerry Tour

I have done the VOIP tests and my jitter and package loss are all fine.

My problem is the Airave loses the VPN connection every 5 minutes. I was escalated to a level 3 tech and she spent a few hours troubleshooting it. She said she could see it warm start every 5 minutes.
We put it on a DMZ to see if that would help and it did not.
After a while she had me hook the Airave directly to the Time Warner Modem.  After restarting the equipment it worked correctly.
She concluded that the D-Link router that I had at the time was the problem, although it supported VPN and should have worked.

So I went and bought the wrt54g router that Sprint recommended ("it works right out of the box"). I hooked it up and instantly had the exact same problem.
We set up QOS and that didn't work
We set up the DMZ again and that didn't work
All VPN pass through settings are enabled

So after all that if I hook the airave directly to the modem it works perfectly. If I hook it up to the router it loses vpn connection every 5 minutes. This basically means that if I am lucky the longest phone call I can make is a couple of minutes before I drop the call.

Sprint is sending me a new airave to see if the current one is defective. I just can't understand why it would work when connected to the modem. It seems like if it was an airave problem that it would not work either way. My phone also takes about 10 minutes to even find the airave when the 4 blue lights are on.  From what I have read this is not right so maybe the airave is defective.

If I hadn't already replaced the router I would assume that was the problem. Surely I didn't happen to buy 2 defective routers from 2 manufacturers.

Any thoughts?


Same problem here.  I'm using the Linksys WRT54GL, and my calls always cut out after 3-4 minutes.  Even dialing *99 to listen to the "airave coverage" message cuts out after a short period.

I haven't found a solution yet, either.


I do not have these problems at all. my isp is qwest and my sprint airave is  connect to my Zonealarm router.


I seriously doubt that this would be an issue but did you try to separate the devices with some distance between them. I mean if they both work fine and don't work together maybe they are creating some interference between each other.

I know this should not be the case (Sprint = 1.9 GHz and WiFi = 2.4 GHz) but it might be worth a shot to place a long cat5 cable in between to try.

I was thinking on getting an airave in the spring. I also have the same router, so now I am wondering what solution you end up with if any. This will let me know if the airave is causing interference, which it seems to be the case.


My new Airave is scheduled to be delivered tomorrow.  I will report back if replacing it solves (or doesn't) the problem.


The new Airave fixed the problem.  I installed it and it is now working correctly.  It is very nice to be able to use my phone at home now.


I've had mine for 2 days. I have difficulty starting calls. Then when I manage to initiate the call I can talk for about a minute. The call doesn't seem to drop. The call timer on my phone continues to count. The issue is that the call simply goes silent. I hear nothing.

Has anyone experienced this issue or know of a fix?

I have the airave in the DMZ.

I have tried it on 3 different router models (2 different brands).

I have tried it on two different ISP's at two homes.

Same results no matter what I try.

Thanks in advance.



New user here. Well almost a user. I got my Airave yesterday and let it setup over night. I still have a blinking red light on my status and now I'm wondering in my router does VPN. How can I find out?

I have a Belkin Mimo G plus

Message was edited by: SierraOne

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat