cancel
Showing results for 
Search instead for 
Did you mean: 

Still roaming even with Airave

Highlighted
Journeyman

Still roaming even with Airave

I have been using my airave for about 2 years with no real issues. Recently I have been in roaming status often and now pretty much constantly. I have reset the device several times and all lights are blinking normally. What is going on with this service/device?

7 REPLIES 7
Highlighted
Master

Re: Still roaming even with Airave

the lights are blinking or solid green? blinking is not good, while solid is good. Also what airave you have 1.x or 2.x?

*********************************************************
I come here trying to help people and I'm NOT employed by Sprint, so If my reply helped you or if you get an answer to your question from other users, PLEASE mark it as solved.
Highlighted
Journeyman

Re: Still roaming even with Airave

lights are solid...not blinking. I have an Airvana device but I am not sure whether it is 1.x or 2.x. How can I tell which version I have? I don't see it listed anywhere.  Thanks for your reply.

Highlighted
GrandMaster

Re: Still roaming even with Airave

it should say on the device itself. blinking usually means its still trying to connect..are ALL the lights blinking? if not which ones are blinking?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: Still roaming even with Airave

ID plate lists device as HubBub C1-600-RT. It does not indicate which version it is.  No, as in zero,  lights are blinking. All lights are on and solid. I have looked online to see data on this device and I don't see a version listed in the articles I have looked at.

Highlighted
GrandMaster

Re: Still roaming even with Airave

off what you posted one of the techs should be able to tell you which it is..have you called in to airave support yet? what did they say?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Wizard

Re: Still roaming even with Airave

Immersev

Thanks for the post. From your last post, that ID plate indicates you have the Airave 2.0 -

Has there been any chances to your home network such as a new ISP provider, new modem, new router?

Also, you mention you are in roaming most of the time, are you ever connecting to the Airave as of recently?

While around the Airave you can dial *99 and press call to force the phone into Airave coverage. I'd like to see if you can get this to work to see if we can confirm the device is functional at all.

Thank you,

Chris

Highlighted
Journeyman

Re: Still roaming even with Airave

My connection to airave is intermittent. I was able to force it to connect by dialing *99 as you suggested, so device is functioning at times.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat