cancel
Showing results for 
Search instead for 
Did you mean: 

System light slow blinks red

Go to solution
Highlighted
Journeyman

System light slow blinks red

I've had my Airave for over a year now with no problems. Over the last week the system light starts slow blinking red. The three other lights are solid blue. I've tried to unplug my cable modem and routertoreset them but this does not help. I have full internet just no Airave. If I unplug my Airave over night and plug it back in the next morning it resets. It lasts about 30 hours before the system light starts blinking again. This has happened 3 times over the last week. Unplugging the Airave for only a couple hours doesn't help and Airave will not reset, it has to be unplugged overnight. I can't call tech support because I have no landline, my cell is my only phone. They can't diagnose it when its working and I can't call when its down because I will lose signal in about 10 seconds.  I have sent an email to Sprint support and told them what it was doing and that I had no landline and they told me to call tech support. I told them with what phone??? They suggested I take it into a Sprint Store and the 2 closest Sprint Stores to me have never heard of the Airave. Anybody ever have the same problem? Any ideas? Thanks...

4 REPLIES 4
Journeyman

Re: System light slow blinks red

This could mean that your Airave simply needs a reprovision.  If you can PM me your mac id, I'd be glad to take a look at it for you.

GD

Journeyman

Re: System light slow blinks red

I had a friend come over and used his phone to call tech support. the 1st call to tech support was dropped while I was on hold. I called again the 2nd person wanted me to change the dmz setting and said that should take care of it. My friend left and nothing has changed. The 1st tech support person left me a voicemail saying it was a provisioning error and for me to call back but now I can't call because I have no phone here with a signal. Is this something that can be taken care of without me being on the phone. I PM you my mac id. Thanks again

Journeyman

Re: System light slow blinks red

We had this same problem. It was related to the zip code that the Airave is located. Some locations do not qualify for the use of the Airave device. Something to do with the FCC and e911 rules I guess.

Here's a link to the zip code checking tool. Put in the zip code of the device's location and see if it's a qualified area. If not, send the device back...

www.sprint.com/airavezip    



Journeyman

Re: System light slow blinks red

Thanks for the response, yeah the zip code is good. I've had the Airave over a year with no problems

up until now.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat