ForumTopicPage
cancel
Showing results for 
Search instead for 
Did you mean: 

Evo 4G email setup

Journeyman

Re: Evo 4G email setup

sbutler: Thanks so much for your reply. As embarrassing as it is, I'm gonna man up and tell you: I was repeatedly entering the wrong password. I have an odd upper-lower case combination that's instinctive to me on a hardware keyboard and I was flubbing it. The recommendations in the post were spot on once I resolved my id10t user error.  Thanks for the response!

Journeyman

Re: Evo 4G email setup

I have set up my Comcast account as my primary email. I'm able to send and receive emails fine. However, the  incoming email itself does not resize to the EVO screen. I have to move the email around to read it and when a picture was attached it was huge. Is this a settings issue, Comcast or what? Thanks in advance for your help.

Journeyman

Re: Evo 4G email setup

This worked for me...

POP (Incoming settings)

Username <mine>

Password <mine>

POP Server:  pop.comcast.net  (if it says SMTP Server: smtp.comcast.net)

Security Type:  SSL

Port:  (a number the system filled in for me)

Journeyman

Re: Evo 4G email setup

I know it took a long time to respond but I wanted to thank you, this worked. Thanks again.

Highlighted
Journeyman

Re: Evo 4G email setup

Anyone know the outgoing server settings to use for Sprint.  I have OptimumOnLine...I have the incoming settings correct  mail.optonline.net and I was told that should be the same for the outgoing, but it is not working.  All my mail gets bounced back.....Thanks

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat