cancel
Showing results for 
Search instead for 
Did you mean: 

iPhone 4s won't work with Airave

Journeyman

Re: iPhone 4s won't work with Airave

Actually, that pretty much sums up my experience RJKinsman.   Some phones work sometimes, then suddenly they don't anymore.  While some are working, others don't work.  It's seemingly random which phones work and which don't on any given day.  Frequently outgoing calls if they do manage to connect to the Airave at all receive the message, "We are unable to complete your call at this time, message 12, switch 1287" (sometimes switch 1288).  It's detailed more at the end page #3 of my thread.

Journeyman

Re: iPhone 4s won't work with Airave

Thanks, citybett1, interesting thread.  My symptoms are a little different.  It works fine for another phone, but not for my iPhone, which is the one I use for business.  When I try to make a call, I get a message.  In your thread, it seems to just drop with no error.

Journeyman

Re: iPhone 4s won't work with Airave

OK, thanks, RC1024.  So, it sounds like you're saying it was pure coincidence. 

For several hours, every time I tried to make an outgoing call, I got a message, "We are unable to complete your call at this time."  This only happened on my iPhone.  Another phone on my line, a Palm Pre, worked just fine.  I reset the Airave twice, once by pressing the reset button, and then by pulling the power cord.  The technician reconfigured the Arive Device remotely.  I waited for over 40 minutes while the device was refreshed remotely.  Still no results.  I took my iPhone offline, then online.  I reset my iPhone completely (holding down home and power until it reset).  Nothing.  Then I found this tip on the forum, to dial *99, and suddenly it worked.  Some coincidence.

By the way, if this incompatibility with iPhone is not resolved, I will have to terminate my 11-year business relationship with Sprint.  I'm not happy about that, but my home is my workplace, and my phone is my lifeline.

Journeyman

Re: iPhone 4s won't work with Airave

For everyone reading this that has problems with their Airave, see if the symptoms match what I'm running into in this thread.  

http://community.sprint.com/baw/thread/87873?start=0&tstart=0

Wizard

Re: iPhone 4s won't work with Airave

Hello RJKinsman, *99 does not fix anything, it's only meant to allow you to determine if you are, or are not connected through the airave there must be another factor involved, like transient network conditions, you may have recently reset the modem/router, or airave. you may also want to try powering your phone off/on if you have trouble in the future, and check your internet connection to ensure at the time that you meet these five stats : download speed > 1Mbps, Upload > 350 Kbps, Quality of service >80%, packet loss < 1%, and Jitter < 5 ms. please let me know if you would like more information, or if you need help.

Journeyman

Re: iPhone 4s won't work with Airave

Thanks, dialing *99 solved my problem, at least for now! I don't know why Sprint support didn't at least have me try this, instead of all the other stuff they did before finally telling me that iPhone 4s is sometimes not compatible with Airave!

Wizard

Re: iPhone 4s won't work with Airave

concertnancer, when you call *99 and you hear "the feature code you've entered is not valid." that means your iPhone is currently not connecting through the airave and is instead connecting directly to Sprint. If you tried resetting the airave and that still doesn't get your iPhone to connect to it you might try creating a "whitelist" the tells your airave which devices are authorized to connect to it. I've heard that helps sometimes. You can set up a whitelist on MySprint > My Device and Media (or Preferences) > (I want to...) Update my Airave > Restrict Access or you can call airave tech support at 888-556-7310. I am not trained to troubleshoot airave devices, but our dedicated team at the previously mentioned number should be able to help.

I was just informed that whitelisting is not longer a supported feature of the airave. If restarting the airave doens't fix the issue, I recommend you contact our dedicated airave support team at 888.556.7310.

Message was edited by: PhysicsGuru

Journeyman

Re: iPhone 4s won't work with Airave

I got an iPhone 4s when it first came out. Cell signal is a bit spotty at my house, so I got an Airave Airvana. It worked fine for a couple months.

Then it quit working. For about a month, unplugging and replugging the Airave worked.

Now the Airave mostly doesn't work. (It actually worked yesterday, but today it doesn't work again.)

I tried doing a 30/30/30 reset. No luck.

According to the Sprint Airave coverage map, I should have excellent service. When I call *99, I get the message, "The feature code you've entered is not valid. Message 1, Switch 694."

Does anyone know what this means?

Does anyone have any suggestions to get my Airave to work with my iPhone?

Journeyman

Re: iPhone 4s won't work with Airave

I had issues with my new iPhone 4S and when I first tried to text. After I rebooted my Airave it started working. Just thought I would let anyone know it might work for you.

Highlighted
Journeyman

Re: iPhone 4s won't work with Airave

ok, well i have had all the same problems that everyone else has been  complaining about.  But I have now gotten my iPhone 4S on to my airave  and I receive a 3G data connection.  Duplicate text messages and failed  text messages have stopped and all voice, data and texting are working.

Here is what I did.

I have had the Airave for about 1-1/2 years now.  All that time I  had it hanging off my wireless router.  So my connection was modem >  wireless router > Airave.  I had all my 5 cell phones (Samsung and  LG) using it that way the whole time.  I had lots of duplicated and  failed text messages but thought that was just par for the course.

I got my new iPhone and it just simply didnt connect to the  Airave for either voice or data.  It was a mess.  So, in the process of  debugging, I read the Airave instructions and saw that they recommend  you hang the Airave directly off the modem, then hang your wireless  router off the Airave.  (I have the newer Airave Airvanna that has the  one extra ethernet port on it).  So i wired the setup to be modem >  Airave > wireless router.

Then, I did a ##UPDATE# on my iPhone.  This does a PRL update.   However, since I had no data connection, it failed.  So I turned on  WiFi.  Then tried it again.  The PRL update worked this time.  Then I  turned off WiFi.

WHAM!  I get full bars and 3G data connection.  But it is kinda  spotty.  So I did a 30/30/30 reset on the Airave.  I've found the  30/30/30 reset useful on my routers in the past, so I figured, what the  heck.  Press the "reset" button on the Airave and hold it for 30  seconds.  Then, while still holding the reset button, unplug the the  Airave and leave it off for 30 seconds, holding the reset button the  whole time.  Then, plug the Airave back in, while still holding the  reset button for 30 seconds.

The Airave did all its connections, went all green on all lights.  I have full voice, data and texting.

You can test to confirm you are getting more than just the 1X  data and actualy getting 1xEVDO by doing *#3001#12345#*.  If there is  data in the screen for 1xEV-DO then you are 3G.

I hope this helps at least one other person.

Doug

shaker5638@aol.com