cancel
Showing results for 
Search instead for 
Did you mean: 

PRL update not showing if complete

Highlighted
Journeyman

PRL update not showing if complete

I have an iPhone 11 Pro Max. I have tried performing a PRL update (##873283#) and I get the message to start the update but a message that the update is completed is never received. I have tried running the update overnight starting at 9:00pm and checking the phone, untouched, the following 7:00am and no completed message. I have also tried the update on a new iPhone 11 on my account with same results. Please let me know if this is normal or does the update take more that 10 hours.

14 REPLIES 14
Highlighted

I'll be with you shortly. 

Highlighted

I'm going to send you a private message. 

Highlighted

Zalika:

I have very similar issue. I am unable to update PRL on iPhone 6s with iOS 13.6.1

I am long-time Sprint customer I am having cellular connection issues.
Since merger with T-mobile I thought updating the PRL could help coverage.
I get "Service update failed" message almost immediately.
power cycling / rebooting phone does not help.

Did you find an answer to this issue?

Thanks, Jim

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat