cancel
Showing results for 
Search instead for 
Did you mean: 

How to Fix “Unfortunately, the process com.google.process.gapps has stopped.” Error

Master

How to Fix “Unfortunately, the process com.google.process.gapps has stopped.” Error

This was taken  from TEAM ANDROID page: ( I have to say, it worked on my S4)

Here is how to fix the common “Unfortunately, the process com.google.process.gapps has stopped.” error message that pops up itself when trying to use any of the following Google Apps (Gapps): Browser, Gmail, Google Play etc. This usually occurs when your Android phone or tablet fails to connect with the Google servers and your account is not being able to sync back, even though the Internet is working perfectly fine with other apps on your phone

Solution 1 - Uninstall Google Play Store app from your Android phone/tablet. This app gets frequent background updates for your phone and one bad update can cause this com.google.process.gapps problem with all your other Google services. For a quick fix, you can uninstall all Google play Store updates from your phone in order to save yourself the headache of this process problem. How to fix? Read the easy steps below:

  • Go to Settings > Apps.
  • Scroll to All apps and then scroll down to “Google Play Store” app.
  • Open the app details and tap on the “Uninstall updates” button.
  • Then, tap the ‘OK’ button to continue.

  Solution 2 - Clear the Google Services Framework cache. The Google Services Framework system app on your Android device stores information and helps your phone sync with Google servers. This could be one of the reasons why you are not able to connect to Google servers using the app and keep getting the “Unfortunately, the process com.google.process.gapps has stopped.”error message. How to fix it? Read the quick and easy steps below: 

  • Go to Settings > Apps.
  • Scroll to All apps and then scroll down to “Google Services Framework” app.
  • Open the app details and tap on the “Force stop” button.
  • Then, tap on the “Clear cache” button.

NOTE: Repeat this for the “Google Play services” and other app services as well, if needed.

That’s it. Now start the Google Play Store, Browser, Gmail (or whichever app was crashing) on your phone / tablet and it should load and work absolutely fine!

*********************************************************
I come here trying to help people and not because I'm employed from Sprint, so If my reply helped you or if you get an answer to your question from other users, PLEASE mark it as solved.
4 REPLIES
Journeyman

Re: How to Fix “Unfortunately, the process com.google.process.gapps has stopped.” Error

I have done that over an over and it has not helped i have even contacted HTC about my EVO doing it and there solution didnt work eather.

Re: How to Fix “Unfortunately, the process com.google.process.gapps has stopped.” Error

XBULLDOGSX

Do you have TEP Insurance on your device ? At this point have you taken your device into a service and, repair location? Let us know. We are here to help.

Thanks,

*Erica

Social Care Team

Highlighted
Journeyman

Re: How to Fix “Unfortunately, the process com.google.process.gapps has stopped.” Error

Yes i have full insurance on all my phones the problem with that is sprint went cheap and put you service centers in 3rd party stores and the only one here i have reported 3 times because they do not care about us being sprint customers.....my upgrade is due in Aug. so i'll just swap it then...Thank you

Sprint Product Ambassador

Re: How to Fix “Unfortunately, the process com.google.process.gapps has stopped.” Error

Following these steps could make your phone worse depending on which phone model and Android version you have. Following these steps with my S4 caused Play Store, camera and other functions on the phone to stop working.


Here is some information on what resolved this error message for me. These steps are not available on all phone models as not all Android phones are able to delete their Google account without a hard reset.


Re-Setup Google Account

To be able to do this, you will need to delete your Google account so you need to backup everything you don’t want to lose. If you’re ready to remove your account, follow the steps below:

  1. From the Home screen, touch Menu.
  2. Tap Settings, then touch Accounts tab.
  3. Tap Google and touch your account.
  4. Touch Remove Account and confirm your action.
  5. Reboot your device.
  6. Once the phone is up and action, tap Menu from the home screen again.
  7. Choose Settings, then tap Accounts tab.
  8. Touch Add Account, then choose Google.
  9. To setup your account again, tap Existing.
  10. Enter necessary credentials.

Once the account is setup on Galaxy S IV again, enable all Google-related syncs to see if the error message pops up again. Most of the time, the problem would be resolved by this simple procedure.