cancel
Showing results for 
Search instead for 
Did you mean: 

Service Books Missing?

Journeyman

Service Books Missing?

Hello, can any one help?

When I try to open an attached document I received in an e-mail a  ( ! )  info window appears that says "More request cannot be completed.

Service book information not found."  Also I receive e-mails but when I try to send an e-mail I get another ( ! ) info window that says "No message services configured.  You will only be able to Save Draft.".  One last issue I am experiencing is random device reboots, using or not using phone, web or other applications or features, phone will unexpectedly restart itself.  My device is a Black Berry Curve 8330m (CDMA) v4.5.0.186 (Platform 3.4.0.59), purchased around July 2009 from a local Sprint store.  Any suggestions or info will be appreciated, thanks.

3 REPLIES 3
Highlighted

Re: Service Books Missing?

I have exactly the same issure on my Curve 8530 (sprint). 

I'm wondering if it has something to do with system update which was installed in May.  I do not know when the inability to open attachments in an email began, but it had been working very well for a long time and then I noticed this problem start sometime in June.  It may have started sooner as I don't receive a lot of emails on my blackberry that have attachments....

Wish someone would answer this problem.. I've spent the morning googling and trying solutions and none have worked so far:

Removed and reinstalled desktop manager software

Resend Service Book in Email set up on the BB itself

By the way, some solutions indicate that a "blackberry attachment service" must be installed and activated and that one finds if it is by going to application on the desktop manager...but i do not have that service listed and I cannot find how to get it listed.

Journeyman

Re: Service Books Missing?

cell5075,

Hi, I had to do a lot of searching as well, ultimately google just didn't cut it but the support forums at blackberry.com gave me the answers I needed and I was able to retrieve my service books that handled sending emails and opening attachments.  Here is a link in regards to instructions on how to go about fixing the problem.  I will include the text with the answer and instructions also in case you have any trouble with the link.   Good Luck!

Re. Missing Service Books

"Go to options, advanced options, Host Routing Tables, click to enter. DO NOT click on any listing. Press menu key, and Select Register Now. You will get a verification message. Then go to email settings and send service books. Locate the email settings icon, click on it, login to the BIS site with your user name and password. (select remember me on this device, you won't have to login again.) Once logged in you will see your email account ('s). Press the menu key, select Send Service Books. You will get an email per account I would suggest a battery pull after you receive them. Then check and see if your icons return."

Thanks, Bifocals

http://supportforums.blackberry.com/t5/BlackBerry-Storm-BlackBerry-9500/Re-Send-Service-Books/td-p/2...

Message was edited by: cipollone88

Re: Service Books Missing?

Thanks....that solved it for me.  I can now open attachments. 

Don

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat