ForumTopicPage
cancel
Showing results for 
Search instead for 
Did you mean: 

Removed Google Voice but have an issue.

Go to solution
Highlighted
Journeyman

Removed Google Voice but have an issue.

A few months ago I set my wife's phone up with Google Voice (I had already done this on my phone). I ported the number to her EPIC. After a few days she didn't like the features, so I removed it. Everything worked ok except for her voicemail, which now doesn't work at all. Last week I replaced her EPIC with and EPIC 4G Touch hoping this would solve the issue, but alas she still cannot recieve voicemails. Any help?

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Master

Removed Google Voice but have an issue.

From your Sprint handset, deactivate conditional call forwarding by dialing *38, waiting for the beeps, then hanging up and  also I would suggest your to check GV web page > Settings > Voice Settings > Phones > next to your cell phone choose -De- Activate Google Voicemail On This Phone.

Hope this helps

Abe

View solution in original post

2 REPLIES 2
Master

Removed Google Voice but have an issue.

From your Sprint handset, deactivate conditional call forwarding by dialing *38, waiting for the beeps, then hanging up and  also I would suggest your to check GV web page > Settings > Voice Settings > Phones > next to your cell phone choose -De- Activate Google Voicemail On This Phone.

Hope this helps

Abe

View solution in original post

Journeyman

Removed Google Voice but have an issue.

Thanks!!

Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.