cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to send email via Cox.net account

Journeyman

Unable to send email via Cox.net account

I'm having difficulty sending emails via my cox.net account using my Palm Pre or my wife's Treo 700p.  (I can receive emails, but I cannot sent them.)  Cox blocks port 25.  Cox does not support sending email via smart phones, but they did provide the following:

But for you to be able to send e-mails with the Cox Outgoing (SMTP)
server address, you will have to enable the secure SMTP server
authenticatication configuration (SSL) with port number "587" instead of
"25" and with the Cox.net user name and password filled in the "SSL
authentication" fields.

...

If you need more information about how to set up the e-mail address in
your mobile device e-mail client, I suggest you contact the manufacturer
of this device or the vendor from whom you purchased it, because we do
not have the license agreement to support it.

I've tried setting the port to number "587" and I've turned "Use Authentication" on, and I've set encruption to SSL.  I've also used the same username and password as for the pop server.  I've also tried using port number 465 as suggested by another cox support employee.  Any ideas?

11 REPLIES 11
Master

Re: Unable to send email via Cox.net account

Sprint wants us to use smtp.sprintpcs.com for outgoing mail.

Journeyman

Re: Unable to send email via Cox.net account

Okay.  Does that result in the "proper" cox.net email address in the "from" and "reply to" fields?

Master

Re: Unable to send email via Cox.net account

I'm not sure. Did you set it up? And is it now sending mail? Send one to yourself and check.

Journeyman

Re: Unable to send email via Cox.net account

I just tried using "smtp.sprintpcs.com" as the outgoing mail server on my wife's Treo 700p.  VersaMail gives the following error message: "550 5.7.1 Relaaying not allowed: [my work email address]."  I get the same error message when trying to send to my cox.net address.

Note: I've NOT changed any of the default settings within the account setup for the outgoing mail server.  That is, the port is still set to 25 and the "authentication" and "secure connection" boxes are unchecked.

Message was edited by: DKWalser

Sprint Product Ambassador

Re: Unable to send email via Cox.net account

On the Instinct, you didn't need authentication for smtp.sprintpcs.com.

On the Pre, you do.

Call into care and ask to have a PCSMail username and password created.

Then, when you have your PCSMail username and password, enter those for the SMTP authentication.

Yes, this is less than optimal.

Yes, we're looking for a better solution.

Thanks,

Will

Product Ambassador, long time Sprint employee
Journeyman

Re: Unable to send email via Cox.net account

Here's the answer I got by calling Sprint's technical support (888) 211-4727.  It solved the problem for me.

Follow these steps:

  1. Delete the cox.net account.  Simply editing the account on my Pre did NOT work.
  2. Enter email address and password in the "add account" entry screen.
  3. Allow the Pre to try and "Sign In" onto cox.net for you.
  4. After the Pre fails to "Sign In", click on "Manual Account Set Up" (or whatever the exact wording is).
  5. Enter the name of your "incoming mail server".  In my case, that's pop.west.cox.net
  6. Enter your username and password.
  7. Skip over the rest of the "incoming mail server" entries.  The default settings are correct.
  8. Enter the name of your "outgoing mail server".  In my case, that's smtp.west.cox.net
  9. Turn on "Use Authentication".
  10. The username and password should have been auto-filled for you based on your entries in the "incoming mail server" section.  Skip over these entries.  They are correct (assuming you didn't make an error in the prior section).
  11. Change the port # from 25 to 587.  Note: I don't know whether the port is different for cox.net smtp servers in other parts of the country.
  12. Set encryption to "None".  Note: I don't know if this is the proper setting for other cox.net smtp servers in other parts of the country.

After following these steps, I was able to "Sign In" and send a message from my cox.net account using my Pre.  This was a very frustrating process because Cox.net's support gave out conflicting advice -- use port 465, set encryption to SSL, etc.  I suspect that the conflicting advice reflects different smtp settings.  The Sprint support person, Lane, had to look up the proper port to use based on my location in the country.  (At least, I THINK that's what he did.  He started to tell me what port to use; stopped himself; and asked what smtp server I was using.)

Journeyman

Re: Unable to send email via Cox.net account

Cox does not support sending of mail using their servers for outbound mail on anything but an actual laptop or desktop. They use a form of authentification that recognizes when you are outside of a Cox 'network' and will block the message. There is no official workaround.

Will is correct, you must use your Sprint PCS Vision e-mail account and use Sprints servers, it will fix the problem automagically. Also, I believe a username is automatically generated still for every new Sprint account and the password should be the last four of your Social.

#WelcomeToTheNowNetwork
Journeyman

Re: Unable to send email via Cox.net account

You're most likely right, but isn't it possible that Cox has changed its policy? In the last 24 hours, I've received assistance from 3 tech support people on this issue.  Two were with Cox and one was with Sprint.  None of them said what I was trying to do wasn't possible or would violate Cox policies.  Instead, the first Cox employee (via "live chat") suggested some things I should try and said if that didn't work, I should contact someone in their high speed internet tech support (as opposed to the email support, where he worked).  The second Cox guy also tried to help me (via email).  Again, he didn't say that what I wanted to do was not possible -- only that they did not support PDAs and smart phones directly and that I'd need to go to Sprint or Palm if his general suggestions did not work.  The Sprint guy told me I shouldn't need to route my outgoing email through Sprint's smtp server and insisted on working with me to get my outgoing mail accepted by the Cox smtp server. The Sprint guy seemed to be following a script on how to solve the issue and I could hear someone in the background coaching him through the process.

Sure, it's possible that all three of them were wrong and that the Cox guys didn't know their own firm's policy on the issue.  On the other hand, how would we explain the fact Cox has a "how to" article on its support pages showing How to: Configure SMTP Authentication in an IPhone?  Are we to believe that Cox has a policy allowing iPhone users (and AT&T customers) to send mail using iPhones over Cox's mail servers, but Cox prohibits Palm users (and Sprint customer) the same privelige? I can understand giving iPhone users more support (there's more of them), but I wouldn't understand the logic of granting them more access than Cox's other subscribers.

Here, for what it's worth, is the link to the Cox instructions on how to set up an iPhone to send email via Cox' smtp server: http://support2.cox.com/sdccommon/asp/contentredirect.asp?sprt_cid=146e34f2-a4ef-4177-a8ee-58628e7ee...

Journeyman

Re: Unable to send email via Cox.net account

Yes, you are correct, in that for some reason (and I do NOT know why, believe me, I tried to figure it out with all sorts of folks) the iPhone is the only 'consumer' device that works with Cox, (remember, iPhone was originally NOT a smart phone, as it was so locked down). I specifically ran into this issue while consulting with a client earlier this Spring, trying to get outlook to work in either Vista OR Windows 7, this is how I found out about their IP tracking software they use (And oh yes, they do)

Succinctly, I would use your Sprint e-mail settings, which you can actually configure online in MySprint and you should be good to go. 99.9% of most people wont know or care which server sent the message out to, but you might have an issue with replies if its not set up correctly.

IMHO, I despise Cox and they represent all of what's horrible about corruption, greed and 'old media'.

#WelcomeToTheNowNetwork
Journeyman

Re: Unable to send email via Cox.net account

This is it!  Thanks!  The secret is deleting and re-establishing the account rather than editing the settings.  I made a typo the first time around and kept editing it to no avail.  Also, I'm in the east and the port number 587 works.

Highlighted
Journeyman

Re: Unable to send email via Cox.net account

I had the same issue as the original poster. Delete the Cox account on your phone, set it up again using the steps as DKWalser stated–probably how you did it the first time, just a port change. Port change resolved the issue for me (I'm in  Northeast Kansas if it matters).

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat