cancel
Showing results for 
Search instead for 
Did you mean: 

What did my kid hit? The back gesture quit working...

Go to solution
Highlighted
Journeyman

What did my kid hit? The back gesture quit working...

I saw "preferences" open but can't find the same dialogue box that was out there before.

I'm talking about the swipe from right to left beneath the screen.

Thanks.. Gary

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Journeyman

Mark,

I did find it and corrected it back to original. You're exactly right about the hit and miss part too. Actually much like this forum. Sometimes (most of the time in fact) when I hit the reply button I get taken to a private page and have to back up and hit the same button (reply) again and then I get take to this page where I can reply. Anyone else having this problem with this forum?

Thanks... Gary

View solution in original post

5 REPLIES 5
Highlighted
Journeyman

Mark,

I did find it and corrected it back to original. You're exactly right about the hit and miss part too. Actually much like this forum. Sometimes (most of the time in fact) when I hit the reply button I get taken to a private page and have to back up and hit the same button (reply) again and then I get take to this page where I can reply. Anyone else having this problem with this forum?

Thanks... Gary

View solution in original post

Highlighted
Journeyman

From the Launcher page 3, select Screen & Lock, and turn OFF Switch Applications. If this is turned on, it basically makes the "back" gesture take you to the previous app. If there is no previous app, then it seems to do nothing most of the time. Weird tho, that sometimes it actually does take you back one page, but it's hit and miss.

Highlighted
Journeyman

Hi Gary, try this:

 

Click on My Profile > Preferences > and scroll down to where you see: "Show confirmation page for a successful post". Unclick that. Hopefully that will solve your problem 🙂

Highlighted
Journeyman

Yep, same problem when I went to reply this time too, also I will click on a thread (Palm Pre General Discussion is what I click on most) same thing, not just when I hit reply

as far as the gesture, are you guys swiping far enough? I noticed a shorter swipe back seems to make me have a hit or miss experience, but when I make sure its a fast long swipes it every time as advertised, as far as settings, never messed with them ^^;

Message Edited by bmoore28 on 06-14-2009 09:12 AM

Highlighted
Journeyman

bmoore, the "hit and miss" thing only happens when you have Switch Applications turned ON and you try to swipe back when there are no other Applications in use. Ideally, if there are no other applications, it should just do a normal "back" to previous screen as ifSwitch Applicationsis turned off. But, it's hit and miss.

Message Edited by MarkBugs on 06-15-2009 09:21 AM

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat