cancel
Showing results for 
Search instead for 
Did you mean: 

voicemail icon not working

Go to solution
Journeyman

Re: voicemail icon not working

I'm on an HTC 8XT, and I do no have the issues you describe.  I get the toast notification saying I have a new voicemail, my phone tile is set to '1' indicating a missed call, and my VVM tile is also set to '1'.  (The large tile shows the number of the last VM call as well.)

Are you sure you're on the latest version of 'Activate Your Device' (1.9.0.37) and have uninstalled & reinstalled VVM?  VVM didn't work properly until I did the reinstall.

https://lh3.googleusercontent.com/-BIeS5rZxZ7g/Ur2jVVPUxMI/AAAAAAAAS6I/SFzwoIZy5lc/s400/wp_ss_20131227_0002.jpg          https://lh6.googleusercontent.com/-VHnXp6dkuCc/Ur2jVSuP1nI/AAAAAAAAS6E/cSf917qCc9g/s400/wp_ss_20131227_0001.jpg

Journeyman

Re: voicemail icon not working

It is not a matter of updating the phone. It is up to date. Rather, I do not want to use Visual Voice mail, just voice mail. The Visual Voice Mail app has such poor speech to text that I do not want to pay the add-on fee for it. I want regular notices for voice mail and they are not working.

Journeyman

Re: voicemail icon not working

You do understand that VVM is FREE right?  You only pay if you want the messages transcribed to text as an additional optional (pay to use) feature, and that the VVM app IS Sprint's regular VM solution.

If you read the thread back, Voicemail_Guy stated that the normal VM app doesn't work and that VVM is Sprint's solution for VM.

SO...if you want 'just voicemail' to work...you're going to be waiting a very long time...because the free part of VVM is Sprint's VM solution.  You open up VVM, your voice message is right there...tap on it and listen to it play back.  Very simple, very easy...however, you have to update the VVM App to 'T.6.2.0.7' and the 'Activate Your Device' app for it to all work properly.

I don't know what else to tell you...if those 2 Apps aren't at those versions, and if you won't use VVM, even though its free, you're going to be out of luck.

Master

Re: voicemail icon not working







TASUTTON2098, 

Thank you for posting. I am sorry you have been having an issue with your voice mail. There is no charge for visual voice mail unless you subscribe to it.  In order to solve the issue with the voice mail you need to go to the WM marketplace and update the Visual Voice Mail application. Once this is updated completely make sure you have a strong data connection to the network and tap on the visual voice mail application. It will authenticate your account and going forward any voice mails you get will show up on the tile.  Please let me know if you have any other questions.

Thank you,


Anthony
Social Care Team 




Journeyman

Re: voicemail icon not working

I am still getting the authentication error on about every other open of the visual voicemail program. Only way to get past is force close of program or soft reset device. Also when my visual voicemail tile shows an ! indicating new messages, it takes forever to get them. Screen says Checking............ at top. I have yet to get it to download any messages. I have to close out and just dial regular good old reliable voicemail and listen to messages. If I then delete them in regular voicemail I can get the visual voicemail to check and clear the tile.

To top all this off, my 14.5 year old line was rebuilt in October as a troubleshooting step and my bill has been messed up since!

Thank you for listening

Journeyman

Re: voicemail icon not working

Thanks much. I had tried removing it before some time ago and it was not doing the trick because it had kept asking me to login and pay for the service (after reinstall). Apparently, something may not have uninstalled correctly or maybe there were multiple instances at that time because I again uninstalled and reinstalled it as you suggested and it seems to be working now and no longer tries to get me to subscribe.

While is is not intuitive to use that app just to get the list of messages, it seems to be working fine now so Thanks.

Journeyman

Re: voicemail icon not working

I have been dealing with this issue since at least September.  here's another thread!

https://community.sprint.com/baw/message/707499#707499

Journeyman

Re: voicemail icon not working

I just spent an hour on the phone with a nice Sprint lady researching the lack of VM indicators. Here is the situation as far as I, and she, can tell:

1 – When a new voicemail is left, a bar briefly appears on the top of the phone screen that says “New Voicemail [sender’s name]”

2 – The native Windows VM notifications (“tape” icon with number of new VM’s [that shows on the Phone tile, at the bottom of the main Phone screen and the Lock-Screen], and flashing green light) are all DISABLED!

3 – Sprint’s Visual Voicemail is not a push application. When a new VM alert arrives (bar at the top of the screen), the VVM tile changes: the small wording at the bottom of the tile changes from “Visual Voicemail” to “New Voicemail” and the digit that was indicating the number of “unread” VM’s goes away and is replaced by an exclamation point.  You then have tap the VVM tile, VVM will then check for, and download, new VM’s. The icon on the tile, and the lock screen (if it’s configured that way), will now show the number of “unread” VM’s (in VVM).

This is a dumb, non-intuitive system.  The native Windows VM notification system (which is still buried in the phone) is/was much simpler, and was a “push” system (notifications appear automatically when a new VM arrives).

Maybe Sprint will eventually see the light and enable the native system, instead of forcing us to use their VVM system.  I’m sure some marketing genius figures that if you force everyone to use regular (FREE) VVM, eventually a few will convert to the Premium (PAY) VVM service!  Cleaver …. not!

Journeyman

Re: voicemail icon not working

The question I'd ask you is if you've read back a few pages to 'Voicemail_Guy's explanation of why the native app doesn't & won't work with Sprint's VM systems.

Journeyman

Re: voicemail icon not working

Maybe saying that the native VM is disabled is not accurate (I don't know this for sure), but it certainly behaves like it's disabled, in that it doesn't work at all with the WIN 8 phones and the current Sprint VM system. My other Sprint Arrive (WIN 7) phone still works just fine (all the native VM features work perfectly)!?

The only positive thing I can say about VVM is that now it gives you an indication that you have a new VM, also it downloads the VM's to your phone, so that you can listen to them even when you don't have coverage.  On the other hand, if you delete a message on your phone using VVM, it is still sitting in your regular VM inbox.  So VVM and regular VM are not sync'd.  You end-up having to dial your regular VM inbox to clean-up the VM's you've already heard on VVM!

I would like to not HAVE to use VVM.

Journeyman

Re: voicemail icon not working

Ok, with all due respect.  You need to spend some time with the apps...go into VVM -> Settings -> delete messages  [Select 'Immediately'].  The Default is 'After 30 Days'. 

Done.

Highlighted
Journeyman

Re: voicemail icon not working

With continued respect, and at least on my phone, that only controls when messages are deleted from VVM on the phone.  When a message is deleted from VVM, it is still sitting in regular VM .... again there is no sync between the two systems.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat