cancel
Showing results for 
Search instead for 
Did you mean: 

Having wifi turned on disabled all my sounds?

Journeyman

Having wifi turned on disabled all my sounds?

So I missed my alarm this morning.  Shame on me for relying on my phone as my alarm but I love the ability to set days and times on it. 

Anyway, so it HAD been working just fine up until last night (this morning).  I had turned my wifi (on the Evo 3D) on last night to download some applications and such and I didn't notice it last night but none of my ringers were working.  So, this morning when I woke up late, I checked the phone and tried to play back ringtones, notifications, none of them were working. 

So just on a hunch I turned off the wifi since that's the only difference between last night and the night before, and wouldn't ya know, the sounds started playing again. 

I'll have to mess around with it again tonight and see if I can't duplicate the problem, but if anybody has had this issue and has a fix for it let me know. 

Also, I'm also one of the people who has been having issues with roaming where I should have signal, and calls dropping pretty consistently... Maybe I got a semi-defective one?

5 REPLIES 5
Wizard

Having wifi turned on disabled all my sounds?

Hi SKIUTAH1080,

     Currently which software version are you running on your HTC EVO 3D?

Thank you,

----George

Highlighted
Journeyman

Having wifi turned on disabled all my sounds?

1.11.651.3

Honestly I haven't updated because I'm waiting for HTC to honor their commitment to unlock the bootloaders. 

Master

Having wifi turned on disabled all my sounds?

Turning on Wi-Fi shouldn’t affect the ring back tones/notifications. Wi-Fi provides only data services to the device. I duplicated the same info with my lab phone. Put phone on Wi-Fi mode and send text message. Evo 3D phone got the notification. Would please duplicate the issue and let me know. For roaming  issue, put your device on Sprint only mode (Press Tap Settings- Wireless & networks- Mobile networks. Tap Roaming) The current device software is HTC - EVO 3D (x515c) - 1.13.651.7 - 6/23/2011.

Master

Re: Having wifi turned on disabled all my sounds?

Turning on Wi-Fi shouldn’t affect the ring back tones/notifications. Wi-Fi provides only data services to the device. I duplicated the same info with my lab phone. Put phone on Wi-Fi mode and send text message. Evo 3D phone got the notification. Would  you please duplicate the issue and let me know. For roaming  issue, put your device on Sprint only mode (Press Tap Settings- Wireless & networks- Mobile networks. Tap Roaming) The current device software is HTC - EVO 3D (x515c) - 1.13.651.7 - 6/23/2011.

Wizard

Having wifi turned on disabled all my sounds?

Hi SKIUTAH1080,

Steps to update the HTC EVO™ 3D (APX515CKT) to version 1.13.651.7 after activation

To manually perform the update

  1. Tap Menu > Settings > System Updates.
  2. Tap HTC Software update.
  3. Tap Check now.
  4. Tap Download.
    • Device will download the update.
  5. Tap Install when the download completes.
    • Device will reboot and begin Installation.
    • Users will not be able to use their phone during the installation process.
      • Approximately 5 minutes.

Thank you,

----George

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat