cancel
Showing results for 
Search instead for 
Did you mean: 

Messaging not working on evo 3d with new ICS need help!

Journeyman

Messaging not working on evo 3d with new ICS need help!

Looking for a little assistance from anyone that may be able to help. I updated to ICS this morning and everything seems to be working except my messaging. it always just says "please wait". I tried restarting the phone again, but that didn't help. I dont know what else I can do to get this working. anyone have any ideas?

Thanks

Tags (2)
15 REPLIES 15
Journeyman

Re: Messaging not working on evo 3d with new ICS need help!

Did you try doing a factory reset?

Wizard

Re: Messaging not working on evo 3d with new ICS need help!

DGOLOMS,

Thank you for your patience in awaiting my response.  I was out of the office until this morning.  The reset process that I'm suggesting does not erase any content within your device.  It simply clears cache/cookies, flashes the ROM, and clears programming information.  It's a less invasive reset.  If this does not resolve your issue, I will recommend a factory data reset which will erase all non-backed up data.  I'm hoping this works first.  I'll post the instructions for the reset on the forum as well for assistance with future customers.

##SCRTN#:

1.  Open your dial pad

2.  Dial ##72786#

3.  Tap Menu (On the top right)

4.  Select Reset

5.  It will ask you for a password. Enter your password and tap OK (Customers needing this password will need to request from Customer Care, I've private messaged yours to you.)

The device will clear, then reboot and go through a series of updates.  Once complete, try to access your messaging again.  If this doesn't resolve your issue, I will recommend a factory data reset.

Note:  This WILL hard erase all non-backed up information. If you need assistance with backing up your information before the reset, please let me know and I'll be glad to help.

To perform a hard reset:

1.  Select Settings>Storage>Factory Data Reset

Hope this helps,

Fergie_B

Master

Re: Messaging not working on evo 3d with new ICS need help!

From what's being reported if you wait it out it will then again work, It's migrating your old messages over to the new rom, Once that is done you shouldn't have any issues.

DGOLOMS wrote:

Looking for a little assistance from anyone that may be able to help. I updated to ICS this morning and everything seems to be working except my messaging. it always just says "please wait". I tried restarting the phone again, but that didn't help. I dont know what else I can do to get this working. anyone have any ideas?

Thanks

Journeyman

Re: Messaging not working on evo 3d with new ICS need help!

Yes Levi4u is correct. At first I though there was something wrong, but I remembered that right after the update was complete a lot of things took a while to get accustomed to the new software. I opened the text app and let it sit without my screen turning off. Soon enough after a while it all popped up and everything was fine. Try it out. If you still have a problem then try other measures

Journeyman

Re: Messaging not working on evo 3d with new ICS need help!

I am also having a similar issue with the standard text messenger app.  I have already performed two hard resets and restored my texts using both the built-in Android feature and "SMS backup+" but the problem persist.  I’m able to open the standard text messenger app but whenever I select a thread, it says loading and never loads.    I left the phone on in wake mode all night (9 hours) but the thread still didn’t load.  

  For the time being I’m using "browser texting" and "Handcent SMS", which are ok for now, albeit annoying.   At his point, gingerbread is starting to seem like an upgrade.  I'm getting sick of OEM and their stupid UXs. 

Journeyman

Re: Messaging not working on evo 3d with new ICS need help!

I am having the same problem as Troy_A however mine seems to be a little more selective! I can access all of my text message conversations EXCEPT the one with my wife!!! Needless to say she is not too happy! I have tried backing up all my conversations and restoring them, I have also done a hard reset but the problem persists! When I click on her thread it says "loading..." for hours upon end with no results. I have also tried deleting it completely but it does absolutely nothing. This has been happenening since I updated 5 days ago and I need a solution ASAP!

Journeyman

Re: Messaging not working on evo 3d with new ICS need help!

DGOLOMS wrote:

Looking for a little assistance from anyone that maI juy be able to help. I updated to ICS this morning and everything seems to be working except my messaging. it always just says "please wait". I tried restarting the phone again, but that didn't help. I dont know what else I can do to get this working. anyone have any ideas?

I just got off of the phone with Sprint Tech Support. Prior to being transferred there a tech performed a few trouble shooting items that did not work. She re-sent my apps, had me update my profile, had me perform a hard reset...this did absolutely nothing for me. When I was transferred to Tech Support I was informed that the issue is software related. I was advised to go to a Sprint PCS store and have the update "Stripped" from my phone and return to the prior Android version (Gingerbread). I asked if this would remove all of my apps, pics, messages, etc... and was told that she does not know how the stripping of the software would affect my phone. I am sure that a few people have tried this already and there should be some idea as to what happens. Has anyone been able to get their texting to work again with the ICS update (EVO 3D devices only!)?

Journeyman

Re: Messaging not working on evo 3d with new ICS need help!

UPDATE - IT WORKS NOW!

I went to Settings and located all apps that are currently running. I selected the Messaging app and forced "Stop" the application. I then performed a hard reset and now I can access my messages again. Not sure why Tech Support is advising customers to go to Sprint PCS to have the software "Stripped" from the phone. I did not have to perform a factory data reset either. All of my messages are intact and the "Please Wait" message is gone.

Master

Re: Messaging not working on evo 3d with new ICS need help!

RazorDFW wrote:

She re-sent my apps, had me update my profile, had me perform a hard reset...this did absolutely nothing for me.

I don't think you will have to worry about your previous messages, apps and pics as the Hard Reset the tech had you perform already would have deleted all of that. So unless you had it backed up, or in the case of pictures kept them on the SD card, they are probably gone.

Or you didn't actually perform a Hard Reset.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: Messaging not working on evo 3d with new ICS need help!

Unplug the Airvana. From what I've been reading on other forums, the Airvana is causing problems with messages not being able to send (including mine). Soon as I unplugged the Airvana I was able to send messages immediately. This was after 2 days of doing reboots, factory reset, app testing, yadda yadda...

Master

Re: Messaging not working on evo 3d with new ICS need help!

For all of you with this problem: DO NOT DO FACTORY RESET, what you need to do is just before you go to sleep or if you have free time, open SMS, and let it load without stopping it or shutting the phone down. It will take a while, it took my phone around 2 hours, all depending about how many SMS and MMS you have. If you never deleted any and you are a heavy SMS user, get ready for a long wait, so just leave it overnight and you will not have the "please wait" notification bother you anymore.

I can't confirm my self but many people have said that if you are connected to WiFi instead of 3G, the process will be much faster.

*********************************************************
I come here trying to help people and I'm NOT employed by Sprint, so If my reply helped you or if you get an answer to your question from other users, PLEASE mark it as solved.
Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat