cancel
Showing results for 
Search instead for 
Did you mean: 

Please wait.... message after updating

Highlighted
Journeyman

Please wait.... message after updating

Everytime I go to my message inbox a gray box saying please wait pops up and i can't click or send any messages. Tried restarting, taking out the battery and the sd card and its still not working. Any ideas on how I can get it to work?

8 REPLIES 8
Highlighted
Journeyman

i'm having the same issue..

Highlighted
Journeyman

Initially, I had the same problem when trying to open any message thread.  I tried the same things as you with no success also.  When opening smaller threads, I patiently waited, and the "Please wait..." message went away for all but the one between my wife and I, which was a large one (i.e., a few thousand).  While in the 'Messages' app, I clicked on the 'Menu' button, click on 'Settings' and then 'General,' and changed the "Text message limit" and "Multimedia message limit" (e.g., I have my limits set at 2000 for text messages and 100 for multimedia message -- which I believe is 10x the default settings).  It might be coincidental, but my problem was solved after that.  It is worth a try.

Highlighted
Journeyman

to ZX-10Rider, @Fergie_B and @ smotrs.. I guess my problem is this... if I could keep my messages and it run just fine (I only have a lot with my other half the other 4 ppl I text are just a couple dozen or so.... but if  could keep the messages and have speed in GB, why lose it in an "upgrade" of ICS????

Highlighted
Journeyman

Anyone has a fix for this?

I am still getting "please wait' bug when I go to the message apps.

I can reply to the notification of incoming text but not see the entir history of my past text's.. or compose new one without using the contact list.

Highlighted
Journeyman

Yep...same problem as you too.  Changing the text message and multimedia message limits fixed my problem.  Did you give that a try?

Highlighted
Journeyman

How do you change the text message and multimedia message limits?

The menu button doesn't work while inside the messaging app since it still says "please wait' forever.

Highlighted
Journeyman

I left my phone plugged in all night when I went toi bed.. in the "please wait" notification state.. woke up kn the morning and it was good to go..

Highlighted
Journeyman

As I mentioned and skoolboi12 indicated, patience seems to be one of the keys.  I let the "Please wait" message run a bit, and then I was able to open 'small' messages.  So, I then tried playing around with the settings, and I was able to open the 'very large' message that I had.  I haven't had a problem since.  Try letting it run overnight.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat