ForumTopicPage
cancel
Showing results for 
Search instead for 
Did you mean: 

silent mode not working

Journeyman

silent mode not working

Recently my phone when I turn it to silent mode it still vibrates when I am getting any incoming messages, texts or calls.  It never used to do this it just started a couple of weeks ago.

I tried chatting with the sprint people but they said to bring the phone in so they can see what's going on.  Is there any way you can help with this?

Also I don't know if my phone updated - How can I tell?

10 REPLIES 10
Master

Re: silent mode not working

I would suggest  you to check Settings> Sound -Sound Profile- Silent mode make sure it checked. Other option would be is to download 3rd pty app-Sound Manager that lets you adjust all the different system volumes from one screen as well as allowing you to set up schedules for each volume to turn up and down at different times of the day.  If you hit the Menu button, there is a Mute button there that will mute every volume slider to make the phone completely silent.  There's even an option there to put a shortcut for the Mute button on one of your home pages to make it really easy to have a silent phone.

Let me know

Abe

Journeyman

Re: silent mode not working

I have checked the settings over & over, and restarted and taken the battery out and none of that worked.  I don't see a MUTE button in the menu anywhere. I silence ther phone by turning the volume all the way down until i see the silence mode icon.

I will look into the sound manager app though - see if that helps until i have time to get to the sprint repair store.

Master

Re: silent mode not working

rrc777- You've to download the App(Sound Manager ) then you see Mute from Menu key.

Thanks

Abe

Journeyman

Re: silent mode not working

OK I have tried all your suggestions and sadly none of them work ~ i even downloaded the sound manager and tried the mute button, and even though my phone is silenced or muted it still vibrates when i get a text, call or message, eyc.  UGH this is so annoying! Thank you for trying to help ~ I guess I just need to take it in to Sprint!

Wizard

Re: silent mode not working

Long press on your screen, choose Widgets, choose Settings, choose Profile.

Now, can you toggle that to silent?

Master

Re: silent mode not working

Let me ask you, have performed a full device reset? If not, back up your contacts to SD card(contacts/people-menu- import/export-export to sd) and  perform a  full device  reset. Reset will erase all info from your phone.Your music& pictures are automatically saved to SD Card.

Steps to reset HTC EVO 3D.

  • Remove and Replace Battery
  • Press and hold “Volume DOWNPOWER
  • Android System Recovery will appear
  • Use “Volume DOWN” to scroll to and highlight “clear storage”
  • Press “POWER” button to select “clear storage” (Factory Reset on the Shift)

Press “Volume UP” to confirm RTN, press “Volume DOWN” to cancel

If device reset didnt work, then  I would suggest you to visit Sprint Service and Repair Center to have your device checked.

Abe

Journeyman

Re: silent mode not working

I am scared to do a reset ~ i'm scared to lose all my info

Master

Re: silent mode not working

rrc777-Please  visit Sprint Service and Repair Center to have your device checked.

Abe

Wizard

Re: silent mode not working

Did you try what I suggested?

Journeyman

Re: silent mode not working

Yes I tried, but nothing happened, then i went into where i set up my widgets but there was no menu to get to a profile

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat