cancel
Showing results for 
Search instead for 
Did you mean: 

1/31 Update (3.16.651.3) Broke LTE Radio

Highlighted
Journeyman

1/31 Update (3.16.651.3) Broke LTE Radio

I updated to 3.16.651.3 this week and it has broken the ability for my LTE radio to grab the tower signal on the move.  I have a 30 minute commute up the I-35 highway in Round Rock, Texas of which prior to the update my phone would stay on 4G the entire drive.  Since the update, the only time my phone transitions to 4G is when I'm stopped at a red light.  As soon as I start moving again, the 3G radio comes back on.  Sprint, please fix this soon!!  3G is worthless in this area.  I get speeds no higher than 0.3 Mb/sec on 3G.

3 REPLIES 3
Master

Re: 1/31 Update (3.16.651.3) Broke LTE Radio

Have you performed a PRL & Profile update since the update was applied? May be all the difference needed.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: 1/31 Update (3.16.651.3) Broke LTE Radio

Yes, I ran both of those yesterday.  Nothing changed unfortuantely.

Master

Re: 1/31 Update (3.16.651.3) Broke LTE Radio

Ok, this is a new one for me. I don't have 24/7 LTE in my area, only when I visit with my GF's family so I can't test readily.

Hopefully a Sprint admin will pop in here and enlighten us. Or someone with more readily available LTE can verify if the issue exists for them as well.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat