cancel
Showing results for 
Search instead for 
Did you mean: 

Bluetooth issues

Journeyman

Bluetooth issues

I was having issues with my new HTC Evo 4G LTE and my bluetooth and was wondering if anyone else was experiencing problems and could help. I just bought a bluetooth and I love it since I am on the phone alot, it helps me too be able to do things while I'm talking. I was on AT&T using a Pantech phone, and it worked great. I recently switched over to Sprint for the unlimited data plan, but now the poeple that I regularly talk with complain that they frequently cannot hear me, or that I sound distant or like I'm breaking up. However, when I use my phone, they claim that I sound fine and these issues dissappear. I have tried updating my phone, and even bought a slightly more expensive bluetooth (which helped but did not cure the problem). I am using a Plantronic M155 bluetooth. I just don't see why, when it worked perfectly fine with my AT&T phone, it should start misbehaving on my Sprint Evo, when the regular talking is crystal clear. If anyone has any insight it would be greatly appreciated, I really want to use my bluetooth! Thanks in advance.

10 REPLIES 10
Journeyman

Re: Bluetooth issues

Yes, Same bluetooth problems with LTEvo and M155.

Took M155 back.

Now using Motorola Elite Silver...Its on its way back too.

and so is this P.O.S. phone

Journeyman

Re: Bluetooth issues

That's helpful, thanks. I'm just curious if anyone has had any luck with either a bluetooth brand or some workaround with the phone. I like the phone a lot, except for this one annying problem.

Highlighted
Journeyman

Re: Bluetooth issues

I  use the Jawbone Icon with mine and have no issues.  EVO LTE 4G.  Ive had my Jawbone with all three of my past EVO's and its worked great for the last 2 1/2 years.

Wizard

Re: Bluetooth issues

i use the LG "Tone" neck band style BT phones, no issues.

Master

Re: Bluetooth issues

Explorer 230, no issues. Also using it with my TomTom, no issues.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: Bluetooth issues

Thanks for the responses everyone. I went into the Sprint store the other day, and we did some troubleshooting. As it turns out, the Plantronics brand does not appear to interface with the Evo, I switched to a Motorola brand, and everything works fine now. Thanks for the input on this topic everyone.

Master

Re: Bluetooth issues

Glad you got a working one. 


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: Bluetooth issues

I am having the same issue. With the old evo phone, the jawbone icon works fine. with my new evo LTE, nobody can hear me. I can hear them. What is the fix?

Master

Re: Bluetooth issues

It's possible the device is having a similar issue that ozpenstillson was having with his previous device. I've actually had good results and heard good results with the Jawbone devices, so I'm surprised.

I'm assuming you have all the updates applied? Have you taken it into a Sprint Repair center so they can look at it?


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: Bluetooth issues

My LTE pairs fine with my 2010 Acura Tl, but won't pair with my Bose soundlink wireless speaker.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat