cancel
Showing results for 
Search instead for 
Did you mean: 

CAN'T WATCH YOUTUBE VIDEOS

Highlighted
Journeyman

CAN'T WATCH YOUTUBE VIDEOS

I'VE TRIED SEVERAL TIMES SINCE I RECEIVED THE PHONE. IT SHOWS ME THAT EVERY VIDEO I PULL UP IS 0:01. IT NEVER PLAYS ANY PORTION OF THE VIDEO NOT EVEN THE 0:01. ANYONE ELSE HAVE THIS ISSUE? HOW CAN I FIX THIS? I DON'T HAVE A LOT OF TIME SO I HAVE NOT BEEN TO THE SPRINT STORE.

19 REPLIES 19
Highlighted
GrandMaster

kkparadee1 wrote:

I went to adobe flash player and read there "DISCRIPTION'' ***note: flash player is no longer being updated for new device configureations. Flash player will not be supported on any android version beyond android 4.0x***

I'm thinking were S.O.L.!

key word here. as smotrs stated 4.1 is JellyBean...until then 4.0.(whatever other updates we get while sticking to ICS.) will still continue to use FlashPlayer.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Master

Exactly.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

I have ICS (4.0.3) and since the last update in July I can get Youtube to play on WiFi but can't get Youtube to play on the 3G network.  This of course is the Youtube app that was installed when I purchased the phone in June along with Abobe Flashplayer 11.  I'm not super tech savvy. Can someone clarify why Youtube works on Wifi but not 3G.  I've done the update PRL and Profile updates and the simulated battery pull and that doesn't solve the problem.  I also unistalled and reinstalled the Abode update with no results.  I did read about the discontinued support for devices  beyond Android 4.0.x***.

The message received while trying to view a Youtube video "Connetion to server lost.  Touch to retry"

Highlighted
Master

Try uninstalling updates to Youtube and FlashPlayer, then do a Clear Data and Clear Cache to each as well. Restart the phone then reinstall both. See if that helps.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

I followed your instructions and no such luck.  Also tried the m.youtube.com website and it didn't play videos over 3G either. 

There is another discussion in this forum where the individual has a Samsung GIII and they described the same issues I'm having with Youtube. The replies in the other discussion mentioned possible issues with the antennas and that maybe tech services has some kind of patch.  I'll check with tech services and see what they know.

Thank you for your help smotrs !!

Highlighted
Master

What was the outcome of this? Was Sprint able to help you? It's interesting that you can get YouTube to play over WiFi but not on 3G which kinda points to a network issue. Sprint should beable to look at the account as your attemtping a connection to see what's going on.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

I've had the same issue, 3g only & it suck! Any fix known?

Highlighted
Master

So your having the same issue where you cant view it over 3G but you can over WiFi? If so, I would get in touch with Sprint and see if there are issues on the network. Specifically tell them that it works fine over WiFi but the same activity falls flat on it's face with 3G. You may also want to PM one of the following Admins, they can usually see things related to the towers before Sprint Customer Service sees them. Be sure to provide your zipcode and nearest Main cross streets to the area of the problem.

14Knight, Raylitherland67, Markie_B

Another thing to try is go to the next town or two over, have dinner, go shopping, whatever. See if the phone seems to work fine there. If so, then that's another indication something is wrong with the network in your original area.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat