cancel
Showing results for 
Search instead for 
Did you mean: 

EVO 4G LTE won't find Bluetooth Devices!!

Highlighted
GrandMaster

Re: EVO 4G LTE won't find Bluetooth Devices!!

actually you said you can no longer stream audio on your bike rides..you also said you tried to re-pair it...only other thing i can think of is to go into your settings-apps-all and force stop the app itself..then if it allows you to go ahead and clear the data on it..then re try it again...

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: EVO 4G LTE won't find Bluetooth Devices!!

I like that idea.  The only thing I could find was a "bluetooth share" and I force stop/wiped cache from it, to no avail.  Maybe there's a different process/app that needs to be wiped?

Highlighted
GrandMaster

Re: EVO 4G LTE won't find Bluetooth Devices!!

i dont have a EVOLTE in front of me so i cant try it..on my One i was able to pull up the all apps deal then do a search at the top and pulled up 3 different ones..bluetooth share, bluetooth widget and BrcmBluetoothServices. that last one would be my guess. one of the techs in here would have to confirm this. there is also a diagnostics route you yourself can do with your phone. im looking now to see if there is a way to test the BT..yup found it...follow these steps.

Internal Device HTC Diagnostic Menu

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: EVO 4G LTE won't find Bluetooth Devices!!

I don't have a xxxxbluetoothservices app or process.  I guess that might be the problem?

Diagnostic tool - didn't know about that.  Interesting.  But it only pretends to test the bluetooth.  You'd have to run it to see what I mean.  So no help there.

Highlighted
GrandMaster

Re: EVO 4G LTE won't find Bluetooth Devices!!

its not running it /testing on the phones side of things? thats what its supposed to be doing. making sure each part of the phone is working correctly..

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: EVO 4G LTE won't find Bluetooth Devices!!

BT diagnostic simply says, turn on your bluetooth.  put the other device in pairing mode.  if you can pair the device, your blutetooth is fine.  So, at least for the BT portion, it's not a test, but rather a rudimentary instruction set.  And no advice for failure.  It may work well for other phone functions.  Pretty crummy for BT.

Highlighted
Journeyman

Re: EVO 4G LTE won't find Bluetooth Devices!!

HTC had me boot into recovery and wipe the cache partition.  Interesting idea.  But it wasn't effective.

GrandMaster

Re: EVO 4G LTE won't find Bluetooth Devices!!

hrm...did they by chance have you boot into safe mode? rule out the 3rd party app possibility? turn the phone off..hold the volume button down then power the phone back on while holding the volume down...at least i BELIEVE this was the way to do it..i havent had to do it in quite a few years now nor have i had to walk anyone through it in quite a while lol.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: EVO 4G LTE won't find Bluetooth Devices!!

Does any one have any updates on this issue? My wife's phone is doing the same thing. It was working fine until about a month ago, now it cannot connect to any bluetooth devices. It is not even visible when I do a search with my phone.

Highlighted
GrandMaster

Re: EVO 4G LTE won't find Bluetooth Devices!!

has anyone attempted to boot their phone into safe mode to see if its being caused by another app or not? has anyone backed up their phone and did a FR on it yet to see if that fixes it?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: EVO 4G LTE won't find Bluetooth Devices!!

Well.... Here is it is... Took my phone into the store to see if I was just missing something  as I had the same issue. The tech told me that the earlier models of this phone (+/- HW Version 003) have known issues around Bluetooth as well as Wireless Networking connectivity. This tech informed me that long story short, there is no fix for this at all and that a new phone is needed.

After I complained for a moment, Sprint gave me a newer model of the EVO 4G LTE and it works great. SO, if you are having this issue, a new phone is the fix......

Highlighted
Journeyman

Re: EVO 4G LTE won't find Bluetooth Devices!!

Well.... Here is it is... Took my phone into the store to see if I was just missing something  as I had the same issue. The tech told me that the earlier models of this phone (+/- HW Version 003) have known issues around Bluetooth as well as Wireless Networking connectivity. This tech informed me that long story short, there is no fix for this at all and that a new phone is needed.

After I complained for a moment, Sprint gave me a newer model of the EVO 4G LTE and it works great. SO, if you are having this issue, a new phone is the fix......

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat