cancel
Showing results for 
Search instead for 
Did you mean: 

Evp 4G LTE WiFi Issues

Highlighted
Journeyman

Evp 4G LTE WiFi Issues

Hey,

Recently, I'm having trouble connecting my LTE to any wifi network that I was able to before. At home, it says "Connecting" for about a quarter of a second, then says "saved'. This process repeats itself a few times. I never get connected, I never try to get an IP address.

At another location and wifi network, I can connect. But I don't get any data at all.

Both of these networks quit working on the same day all of a sudden. Any ideas?

3 REPLIES 3
Master

Re: Evp 4G LTE WiFi Issues

Did you download any apps recently or around the time of the issue?

You can try to do a SimPull which will simulate pulling the battery, see if that helps. With the power on, hold the Power Button for 10+ seconds until it completly shutsdown. Then you can release the button. Phone will restart a few moments later.

Try botting into Safe Mode ,see if a 3rd party app is causing the problem. Restart the phone. At the first white boot screen, press and hold the Volume Down button until fully booted. You should see Safe Mode in th ebottom left corner of the screen.

After each of the above attempts, try accessing WiFi.

If neither of those work, try "Forgeting network" and then renegotiating a connection with the networks.

  • Settings > Wifi > Long Press the network > Forget Network

--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: Evp 4G LTE WiFi Issues

smotrs wrote:

Did you download any apps recently or around the time of the issue?

You can try to do a SimPull which will simulate pulling the battery, see if that helps. With the power on, hold the Power Button for 10+ seconds until it completly shutsdown. Then you can release the button. Phone will restart a few moments later.

Try botting into Safe Mode ,see if a 3rd party app is causing the problem. Restart the phone. At the first white boot screen, press and hold the Volume Down button until fully booted. You should see Safe Mode in th ebottom left corner of the screen.

After each of the above attempts, try accessing WiFi.

If neither of those work, try "Forgeting network" and then renegotiating a connection with the networks.

  • Settings > Wifi > Long Press the network > Forget Network

Tried all of the above. Same results as before. Still not working.

Master

Re: Evp 4G LTE WiFi Issues

Darn. I'm assuming you have performed all the updates on the phone and your version is 2.13.651.1 710RD. I'm also assuming you verified the security settings for the WiFi network match what your selecting on the phone and lastly, you have reset your WiFi router(s).

Have you gone to a Starbucks or some other place that offers WiFi and tried to connect there? If you have the problem in those places as well, then it definitely sounds phone related. To that end, you may want to perform a Hard Reset, see if that fixes the issue. If your not having the problem in other locations, then it's coincidently both your WiFi networks having an issue. Anyone else on those two networks having an issue?

Another option is to take it into a Sprint Repair Center. It more then likely can be fixed by a software update as the various WiFi issues in the past have been addressed and almost eradicated with the previous updates. Unfortunately, no telling when the next MR is scheduled to be released, could be tomorrow, could be a couple weeks from now, could be longer. The only other alternative is to have Sprint diagnose and possibly replace if they can't fix it. You have TEP?

Keep in mind, when taking it to a Sprint Repair Center, the first thing they usually do is perform a Hard Reset to see if that fixes the problem. So I think eventually, you may end up down that road.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat