cancel
Showing results for 
Search instead for 
Did you mean: 

Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Mr-homer wrote:


The phone re-activated, but could not update the PRL (like it does automatically when first activated).  The guy had to cancel the PRL update manually.  That seemed to work.

Two Questions:

1) Now that this was done, if (in the future, for whatever reason), I need to factory reset the phone, will that cause problems with whatever Cellebrite did?

2) I took my SD card out-- because I read it was reccomended to do that if you were using Cellebrite to refurb.  Can I just put it back in as is, or do I need to reformat it-- if so how?

Glad it went relatively smoothly!  Were you ever able to update the PRL?  Did the data services update on their own?  If not, is it still giving you an error when you update the profile?

1) It shouldn't cause issues with it, no.  The refurb through cellebrite just seems to wipe more data than a factory reset or software reflash.

2) Nope!  You can freely pop it back into your phone.

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Yea, we canceled the auto PRL update and did it manually.  I'm on 25006 (same as before-- so that seems to have worked).  Data services??  I assume, everything seems to be working at the moment. 

I do seem to have an extra bar here at work but very slow 3g-- but my signal is so bad in this building, I am reserving comments until I can get outside and do some real testing. 

thanks for the suggestions!

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

I did not end up having to do this yesterday. I noticed after the two failed pushes OTA yesterday that last night my voicemail was set anew and rest of phone intact. So I turned on wifi and was able to normally update profile and PRL. 3G symbol came back on. So I re did proile and PRL with 3g only. FIXED!! Huzzah!No loss of anything on my phone. no cellbrite needed for me.

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Interesting - your issue may have been different from the one I was describing a fix for (mine had 3g working, but any attempt to update the profile would result in a vDA force close), but I'm glad that your issue was eventually resolved!

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Mine was throwing error 97. No 3g at all. Trying to put in ##78...... and the code when you could enter it at all through tthe error 97s showed you the screen for reset for seconds. Both foreces failed at first. After a few hrs they seemed to work. 3 times when I did get the pund code and pass in it gave me an EPST error. Was not happy. To boot I have a cell tower replacement by me going on. But this should not have been happing across town at work. which is was. Funny enough the fix worked at HOME. with my wifi and my airrave. Go figure. The pushes were at work.

Highlighted
Master

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

There were several things addressed in the recent OTA, probably resolved the issue. Whether the same would have been the case for others that already got the Cellebrite done, don't know. But possible.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

VDM client error code 97 resolved

I just had the same issue as all of you and resolved it by following a few steps. Go to SETTINGS, SYSTEM-UPDATES, UPDATE-PROFILE, and it should start updating your VDM client ( a syncronization tool) (I was trying use the HTC sync manager when this problem occured). That's how I got to my fix for this issue.

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

You guys need to turn off the LTE radio in your settings till they have it up and run ,or your phone is going to be searching for a network that's not even there yet causing your phone to act up. And sprint techs are just using that bs line that the phone is defected to cover there ass . And some will say your in are coverage area but that the old coverage area witch is running at  Minimum Capacity. . 

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

I just ran across this problem.  Over the week I had issues with the 3G connection.  I tried a PRL update.  And a few days later I couldn't dial out

The data works fine.   However I can't update the PRL or update the phone profile after I got the error while dialing.

I tried to switch my network to CDMA only from LTE/CDMA and got the related ERROR 97.

If i turned it back to LTE/CDMA the Error 97 went away and I got my data back.

Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Ok after messing with the phone.  I had automatic updates turned off.  I'm not sure if this played any role into getting my phone to work again.

So after the HTC software update.  I was still getting VDM errors while starting up.
But I kept on trying "Update Profile" as suggested above.

After a few resets and trying to get "Update Profile".  Eventually one time it went through and now the phone works.

Highlighted
Master

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Sounds as if you had a previously corrupt Profile. Repeated attempts corrected it, which your lucky btw. Most users have ot go to the Sprint Repair Center and have them do it from the computer.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

Re: Extremely unhappy HTC EVO 4G LTE user. Anyone else having same issues?

Hi everyone - I just get out of the phone with a Tech for almost 1 hour, same issues, with tech on phone it gave me error 1233, I can't receive or send text, before I was trying to make a call and it was blank no noice, nothing.. dead.  I had read a lot of issues with this phone, and is not Sprint the issue is the phone.  I am on my way to Sprint to see what we can do, if this can't be solve, I'll try to contact HTC and have my money back. Someone needs to solve this issue with the phone.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat