Sprint Community is currently read-only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat
Sprint Community is currently read-only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Highlighted
Journeyman

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Nope.  It does it on any and all WiFi networks...

Highlighted
GrandMaster

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

for giggles go in and see what software version youre running. post what you see in there.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

1.22.651.3 710RD

Or if you wanted the Android version, it's 4.0.3

Highlighted
GrandMaster

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

weird..one of the fixes in that last update was for the wifi disconnects..hrm..i wonder if there is a way to reset just the wifi itself.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Well like I said, I am not having any issues with the wifi actually disconnecting.  It's just that the connection is shaky.  Even during these random bursts of packet loss the wifi stays connected 100% of the time.  A good way to see what I am talking about is to do a speedtest and look at the line graph of the actual throughput.  Rather than being a relatively straight line sitting around my connection speed like it should be, you'll see at least one point (if not two or three) where the line shoots way down to 1 mbit or less, then shoots back up, but it never goes down to 0. 

Highlighted
GrandMaster

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

by chance do you have the wifi set for best performance? or whatever theyre calling it in there?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Yes

Highlighted
GrandMaster

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

try turning off the best performance and retest it. if memory serves there was an issue a lil while back about that as well..but it should have been fixed with that last OTA...doesnt hurt to try though

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Unfortunately that's something else I had already tried and forgot to mention.  It didn't help.  I've tried so many different things it's hard to remember them all until someone mentions it...

Master

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Yeah, and the WiFi Best Performance will drain your battery REALLY fast compared to normal usage.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Maybe so, but with Best Performance turned ON while using my WiFi calling app that I use for battery saving, my battery only went down 3% in 7 hours, so I'm not too worried about it...

Highlighted
Journeyman

Re: I have an EVO 4G LTE, and it's WiFi has made me depressed since I got it in June...

Have you tried not using the 5GHz band? Switching it down to 2.4GHz? I've read that the EVO LTE has issues with keeping a stable connection using 5GHz even though it is capable of it.

Community News

Our Community is currently set to Read Only due the pandemic's affect on our staffing .
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance please visit Sprint Chat