cancel
Showing results for 
Search instead for 
Did you mean: 

LTE... what am I doing wrong?

Go to solution
Journeyman

LTE... what am I doing wrong?

I live in an LTE area (Dallas) and I should be experiencing LTE speeds, but I am not.  I set my mobile network settings to LTE/CDMA.  There is no icon showing any 4G LTE, only 3G.  Speed tests show 1 MB download speeds at best.  So am I doing something wrong?

11 REPLIES 11
Journeyman

Re: LTE... what am I doing wrong?

Search through the "network and coverage" section of this forum.  Trust me you are not the only one and the issue is not your phone.

http://community.sprint.com/baw/thread/94098?tstart=0

Journeyman

Re: LTE... what am I doing wrong?

Ahh, I see.  There is no network.

Master

Re: LTE... what am I doing wrong?

Not yet. Certain areas have been turned on, but it's not 100% for those areas yet.

Users who have gotten connectivity have reported awesome speed numbers though.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: LTE... what am I doing wrong?

I live in Dallas as well and only got 4G once for a few minutes.

Your not doing anything wrong. Our area still has a long way to go before there will be LTE saturation.

Master

Re: LTE... what am I doing wrong?

Right, another way to look at it is this. Let's say a particular market, Dallas only has 10 towers in that area. Sprint launched when they had 30-40% of the towers in setup for LTE. That means, 3-4 towers are LTE capable, the remaining 6-7 towers sre still running old technology. Where these towers are exactly could be out of the range of where your located, so your phone isn't seeing them.

Now Dallas has allot more then 10 towers, but the analogy still applies, only about 30-40% of those towers have been converted to LTE. Unfortunately, you may not be close enough to those particular towers.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: LTE... what am I doing wrong?

smotrs wrote:

Right, another way to look at it is this. Let's say a particular market, Dallas only has 10 towers in that area. Sprint launched when they had 30-40% of the towers in setup for LTE. That means, 3-4 towers are LTE capable, the remaining 6-7 towers sre still running old technology. Where these towers are exactly could be out of the range of where your located, so your phone isn't seeing them.

Now Dallas has allot more then 10 towers, but the analogy still applies, only about 30-40% of those towers have been converted to LTE. Unfortunately, you may not be close enough to those particular towers.

According to the s4gru site the markets are suppose to launch when they are 40% complete.  In actuality they are about 15% complete when they launched.  IMO Sprint launched them at such low percentage because it was getting past the announced "mid year" time frame.  If they waited to launch at 40% complete then it probably wouldn't happen until the end of the year.

What I don't get is why the Sprint coverage maps are showing almost 100% saturation in these 5 markets?  And if they are lying about the LTE coverage with the maps then odds are they are doing the same with 3G and wimax.

Journeyman

Re: LTE... what am I doing wrong?

I dont think they are intentionaly lying about coverage. I do agree that the coverage maps are completely wrong.

Either that or my phone is jacked up.

I think they simply got behind. Or the contractors got behind. Keep in mind they are not only adding LTE, but they are completely overhauling each site. Antennas, cables, data connections, base stations, so it takes time per site to complete. Im guesing several days at least. And thats if everything goes well. 

Im guessing that when the LTE capable devices started to launch sprint was under the gun to basically turn on what ever LTE was done and hope for the best. They know that the current 3G network is over capacity so a lot of people with new phones basically have WiFI or 3G.

Im more concerned with the fact my phone will go to 1x data and get stuck there. I hope Samsung / SPrint and HTC / Sprint get these bugs worked out.

GrandMaster

Re: LTE... what am I doing wrong?

Nothing better than some visuals lol

left side (current tower set up that looks like a failed garage sale)

right side (well...its fancy)

http://community.sprint.com/baw/servlet/JiveServlet/showImage/38-3220-21717/site_image.png

to be honest i just like posting this pic to show what a huge change up theyre doing..the tower itself is the only thing NOT getting changed out..

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
GrandMaster

Re: LTE... what am I doing wrong?

also factor in delays due to weather and the usuals. ... especially with summer going full bore in most areas..not as if they have alot of shade around those towers lol

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Master

Re: LTE... what am I doing wrong?

Yeah, and you don't want to get those electronics wet. Warranty is voided if the water damage indicator sticker shows evidence of water. 


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
GrandMaster

Re: LTE... what am I doing wrong?

which is why they should all be given niffty sweat bands with a sprint logo on them

problem solved...oh and those cool hats with an umbrella on top

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat