cancel
Showing results for 
Search instead for 
Did you mean: 

My EVO LTE all of a sudden Disconnected from Mobile Network!!! Help

Go to solution
Journeyman

My EVO LTE all of a sudden Disconnected from Mobile Network!!! Help

can anyone please tell me why all of a sudden my phone wont connect to the mobile network i keep getting a popup that says error code 97 i am in 08081 zipcode i turned phone off an on 3times already

4 REPLIES
Highlighted
Master

Re: My EVO LTE all of a sudden Disconnected from Mobile Network!!! Help

Try holding the power button for 10 seconds  the restart then device.  Are you conneting through an airave unit?

Journeyman

Re: My EVO LTE all of a sudden Disconnected from Mobile Network!!! Help

Having the same exact thing and I am over in PA. Stopped at a Sprint store and they had the same thing going on with another Evo LTE. Told me it was a Sprint issue and should resolve itself. Well I can make calls and get emails(wifi). I cannot receive calls or texts. Someone else suggested dialing ##72786# and enter your activation code from the email you 1st got. As soon as I do it, it gives me an EPST error and closes. I am unable to reset the radios and even did a factory reset and that didn't fix anything. I would hate to have to go back to my OG Evo, but not having much choice right now.

Journeyman

Re: My EVO LTE all of a sudden Disconnected from Mobile Network!!! Help

@omiller315a it was the weirdest thing ever. i sat on phone with customer support for 45 mins and why he was trying his best to help and he could not. we did the ##72786# thing twice and it wouldnt even take the number just went blank after i dialed it. did factory reset 3 times and still same problem. worked when i connected wifi but soon as i turned off wifi back to same problem not connecting to mobile network. finally he told me i had to take it to sprint store and guy in cherryhill said never seen this problem after having phone for 4hrs trying to figure it out. they finally gave me a brand new phone. didnt have to pay a thing. even though sucked they didnt know what problem was still happy with customer servicec i got. just wonder if will happen again on day 15.......Good Luck

Journeyman

Re: My EVO LTE all of a sudden Disconnected from Mobile Network!!! Help

I got it fixed. Was a combo of Sprint, the store and me.lol Sprint told me to goto a store to reflash it. They didnt have the rom to flash. The tech guy tried all the stuff I did and was getting frustrated, Well they put my ESN # onto another phone and then back to mind to try to reset. It didnt work and they gave up. Well I remember Sprint phone guy telling me about ##786# to do a different factory reset. It didnt work for us, but after I left the store about the ESN swap back and forth, I tried it and it worked. Went back through activation and all and now I have mobile data. Guessing profile got corrupted or something, but nice to know for next time. That store worked with me this morning and then the 2nd time I went back for over an hour. I work IT, so I appreciate when someone does for me, what I do for alot of people I help. Going above and beyond.

Community News

Please help us to keep our Community a positive laughing and helpful innocent space for all members cool.
Be sure to read our Rules & Guidelines and if you have any concerns surprised just send a private sealed message to @Seawolf or @A11ey, and we'll check it out!