cancel
Showing results for 
Search instead for 
Did you mean: 

Periodical Loss of 3g Signal??

Go to solution
Highlighted
Journeyman

Periodical Loss of 3g Signal??

I absolutely love my HTC Evo 4g LTE!  BUT, I am having an issue with sometimes losing 3g connectivity for a few seconds, which will make me resort to restarting the phone to re-connect.  Its not my signal, as I have full bars where I live.  Anyone else having this issue?  It's kinda annoying LOL!.  Not sure if due to hardware or software issue...

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Journeyman

This was a Sprint issue not just the phone, everyone I work with that has Sprint was having a problem with the network.

View solution in original post

22 REPLIES 22
Highlighted
Wizard

     Try changing the Network Mode to CDMA only under settings go to mobile networks > network mode. It's possible the phone is trying to search for 4G and then reverting back to the 3G signal.

Highlighted
Journeyman

Same thing here. Ended up calling Sprint tonight and we tried to reactivate it. Only problem is I completely lost my data.

Not to mention when I go to settings my mobile connection says disconnected AMD won't connect after turning on and off

Highlighted
Journeyman

Hey Gellis41...

I have the SAME issue... I tried switching to CDMA only mode, and that did not help.  It still drops data connection and my voice reception is not doing hot either.  I am thinking about taking it back and just reactivating my old EVO again... it was STILL going strong and never dropped anything.  What's going on Sprint?

Also, when is the 4G network going to be active for Dallas/Fort Worth??  I thought we were one of the first markets to have it installed and it was supposed to be launched by now??

Highlighted
Master

Also, check and make sure you have a current Profile and PRL update,

Settings > System Updates


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

This was a Sprint issue not just the phone, everyone I work with that has Sprint was having a problem with the network.

View solution in original post

Highlighted
Master

heh, yeah, if it's a network issue, then there's nothing you or customer service can do except wait. Hopefully they resolve the issue quickly.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

I love the phone, but constantly lose my "mobile connection"  WHEN it decides to work, its actually fast for 3g, but it has become so annoying that, I am just about ready to tell the "Now Network" to eat a fat one.  Such a great phone & its sad that it has to be on a crappy network.  At least fix the 3g Sprint; jeesh!  I fully undertsand they are trying to roll out the LTE network, but if they can't even get the existing network to work, they might as well quit the market, as long time customers like me are beginning to have had enough of this company....

Highlighted
Wizard

bgold4140 wrote:

Same thing here. Ended up calling Sprint tonight and we tried to reactivate it. Only problem is I completely lost my data.

Not to mention when I go to settings my mobile connection says disconnected AMD won't connect after turning on and off

I just want to clarify after you performed the hard reset and lost your data, you are still experiencing occasional loss of 3G signal?

Highlighted
Wizard

JBAUGH79 wrote:

Hey Gellis41...

I have the SAME issue... I tried switching to CDMA only mode, and that did not help.  It still drops data connection and my voice reception is not doing hot either.  I am thinking about taking it back and just reactivating my old EVO again... it was STILL going strong and never dropped anything.  What's going on Sprint?

Also, when is the 4G network going to be active for Dallas/Fort Worth??  I thought we were one of the first markets to have it installed and it was supposed to be launched by now??

When you experience the signal dropping does it ever reconnect if you do not restart it? Have you spoke with technical support or visited a store yet and been through any troubleshooting? If so could you please list what troubleshooting you've been through.

We have not announced an official live date yet. The DFW market is part of the first round of markets and hopefully it will be soon. **Unofficially** I've read a few customers reports of being able to pick up signals on different towers around Ft. Worth that are possibly in testing so I'm hoping it will be soon.

Highlighted
Wizard

GELLIS41 wrote:

I love the phone, but constantly lose my "mobile connection"  WHEN it decides to work, its actually fast for 3g, but it has become so annoying that,...

     When you experience the signal dropping does it ever reconnect if you do not restart it? Have you had a chance to try my suggestion above to you on changing the Network Mode to CDMA only under settings go to mobile networks > network mode?

Highlighted
Journeyman

I have great phone service and can recieve texts but no data at all. I was told there wasnt a data outtage then i was transfered to someone else who said there was a tower down. They said it was supposed to be up by this afternoon and it should fix my problem but its not working still. I was supposed to get a call back tonight too and have yet to  receive that. 3 days now with no data and running off wifi when I am home only is ANNOYING

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat