cancel
Showing results for 
Search instead for 
Did you mean: 

SYNC Problem with new software version.

Highlighted
Journeyman

SYNC Problem with new software version.

Ever since I undated the software to my HTC LTE phone and I try to make a phone call via my Ford Sync, the voice tells me that no phone is found.

I re-sync my phone and it works fine but the next time I get in my car and have to use the phone, once again, I get the voice saying no phone can be found and I have to manually re-sync again.

I've never had this problem until I downloaded the new softeware version.

Anyone else have this problem and found a way to fix it?

Thanks!

3 REPLIES 3
Highlighted
Journeyman

Try this:Delete devices from both phone and car:

Go to Settings -> Bluetooth -> tap far right icon -> select unpair

Then Settings -> Apps -> Scroll & select Bluetooth share -> Clear data & cache.

Reboot -> Re-pair devices (as if it was the first time)

Highlighted
Master

I'm assuming you have bluetooth turned on when the car gives you that message.

Also, are you letting the car pair with the device or the phone pair with the car? Sometimes I have problems if I let the car pair with the device and I didn't enable bluetooth. However, if I configure the phone to pair with the car, soon as I enable bluetooth it attempts to make the conenction.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Highlighted
Journeyman

I always have my bluetooth enabled and set to be paired only with my SYNC.

I'm going to try both ideas given. Thanks for the help!

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat