ForumTopicPage
cancel
Showing results for 
Search instead for 
Did you mean: 

Sluggish after using web browser

Journeyman

Sluggish after using web browser

Has anyone noticed their EVO LTE having to reload the home screens after using the web browser?

On mine this causes a spinner icon to appear for several seconds before I'm able to use the phone again.  The widgets also have to reload.  It would seem memory management has kicked everything else out to make room for the browser.

11 REPLIES 11
Journeyman

Re: Sluggish after using web browser

The same thing is happening to mine. It happens almost every time that I press the home button while using the web browser, sense just start reloading like it crasshed. I hope somebody has a fix for this cuz It's getting annoying.

Master

Re: Sluggish after using web browser

Yes, this is a known issue that has been reported. Hopefully it's fixed in the next update.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: Sluggish after using web browser

Excellent.  Thanks.

Journeyman

Re: Sluggish after using web browser

I finally got hit with this also same thing happens to me on my HTC Hero. I think i ran out of RAM using the internet browser and I'm racking up on the apps too. I though it was a task maanger that would help manage that i used to have one on my Hero just for that problem. I hope the next update fix that but if i don't use google search widget or the internet browser it rarely happen.

Journeyman

Re: Sluggish after using web browser

It seems to happen after a heavy browsing session.  With a gig. of RAM they should be able to tune this better.  Let the Linux kernel trim the working sets of background apps rather than kill them all off.

Journeyman

Re: Sluggish after using web browser

I agree with you 1 gig of RAM should be good for web browsing.

Journeyman

Re: Sluggish after using web browser

I could have sworn I used to browse the web just fine back in the 90's with something like 16MB of RAM.  I had flash support back then too.  Now 1GB isn't enough and flash is being dropped.  Must be progress. 🙂

Master

Re: Sluggish after using web browser

Flash is actually only being dropped on JellyBean, Ice Cream Sandwich will continue to have Flash support. The reason it's being dropped from support on Jelly Bean is because it will use HTML5 which nolonger needs Flashplayer.

Not a big deal.


--
If my post or someone else's answered your question please mark it an Accepted Solution.

Keep in mind, like you, I am a Sprint subscriber. I am in no way employed by Sprint in any sense. I just know stuff.
Journeyman

Re: Sluggish after using web browser

I can't comment on that cause I started in 2001 lol. and it was on dail-up and flip phone so the speed was still slow and lagging at 50 or 60 kbps.

Journeyman

Re: Sluggish after using web browser

Looks like the problem has indeed been fixed in the latest software release.  Very nice!  Thank you htc and Sprint.

Now on to Jelly Bean before the new iPhone release. 🙂

Wizard

Re: Sluggish after using web browser

That's excellent news, jazzyone57.  It's always nice to hear when everything is resolved.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat