cancel
Showing results for 
Search instead for 
Did you mean: 

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

Anybody know when unrevoked will have a root for this update?

http://unrevoked.com/

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

Glad I wondered over to this site.  I'm rarely on this forum, but I knew my phone was not acting right.  Netflix was acting goofy, so I uninstalled it and now it is not available in the market.   Sigh.  Of course I can watch on my pc and tv, but was a nice backup in case I got stuck in the lincoln tunnel.  LMAO.

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

Been trying to pull down the update since yesterday morning to no avail. I just want Netlfix back and for Sense to stop restarting every so often. Anyone else still having issues getting the update?

Wizard

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

A guy I workwith couldn't get this update either.  He just went to the Sprint store and they loaded it for him.  You may want to do that if it doesn't work.

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

So I've seen lots of comments about Bluetooth connectivity dropping in and out since the 2.3 update.  Called Sprint, they did some remote resetting (which didn't work) and ultimately said to talk to my car dealer.  Took the car in and dealer said that the car is working fine.  No problems with any of the other phones they tried.  Was working perfectly before the the first 2.3 upgrade. 

Has anyone been  able to get their Bluetooth connectivity to work since the 2.3 update?  Saw several posts that this was not fixed with the 6/20 patch, but others said everything was working now.  So not sure if they just weren't using Bluetooth. 

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

jdip18 wrote:

Luckily I haven't had all of the issues this update brought. However, I have one that I have only seen mentioned a couple of times in forums. Ever since the 2.3 update, I have been constantly losing internal memory. Everytime I shut down my phone or restart it, I lose 1 to 3 mb. Then, throughout the day, I lose 1 to 5 mb even if I do not shut down, restart or add anything to my phone. I have cleared cache, histories, messages, and call logs as well as uninstalled apps. Sometimes I may get a mb back once I do this, even if I clear say 5 mb of cache, only to have my internal memory decrease below where it started in a few minutes. A hard reset from both myself and a sprint tech did not fix this issue. After downloading and installing this patch, this issue remains. It is as if my phone's internal memeory is on a constant countdown timer where much of my memory cannot be recovered after it is cleared. I am just wondering if anybody else has had this issue, and if so, if they could kindly suggest a fix.

Thanks in advance to anyone.

To be clear it is my internal memory storage, not the RAM.

Message was edited by: jdip18

I understand exactly what you are talking about and I am experiencing the same behavior.  I posted about this "creeping of data usage" back in the 4.22.651.2 thread, but no one responded.

First, to cover all the obvious solutions for Internal Memory Storage usage:  I clear my cache all the time.  I have no emails/SMS/MMS/call logs on my phone.  I often clear my search histories (Internet/Markets/etc.).  I flush my "Recent" list in the Navigation apps.  Also, I have no Facebook links (I don't even have a Facebook account).  There...I hope that covers most of the "did you try..." responses.

So, here's what I've found in response to the issue....

After the first update I had over 93MB free of Internal Storage.  2.5 days later, I had just over 77MBs free and it has been a slow moving drop in size since.  Other then the update during the initial 2.5 days, I hadn't installed any new software.  And I checked the sizes of any Android Market update before and after their installation--all were minor or no size changes.

The first hit (I'm guessing) was the new system apps from the update getting the space they needed (going from zero bytes to whatever is proper) which would account for some of the use/loss of space.  BUT, what I have noticed since then, is that several of the apps I run are grabbing a minimum of 8-16K of data storage every time they open, even if I close them right away.  Some apps grab even more space.  And this space is not being returned.  It's simple enough to verify this:  First check the app's "Data" section using "Manage Applications", then open the app, close it, and check the size again.  (Of course, this does not happen with all my apps, but with a lot of them).

One app to watch is "Footprints".  I do not use this app, but its Data section keeps growing.  I know it runs in the background so it will use "Data", but before the update the app stayed at 8K.  Now, after the update, it uses more and more data.  When I was first looking for space loss, "Footprints" Data's section was a whopping 1.43Mb--I couldn't hit the clear button any quicker.  Now, I clear its data section at least once a day.

This behavior did not happen with the same apps running before the update.  Maybe it has something to do with logging.  Or it could be that Google's new "garbage collection" method isn't working quite right.  It's hard to say, but it's something I am keeping an eye on.  I hope others will too and report back with what they have found.  This could be a serious matter IF this does turn out to be a bug (and again I say: IF).  Imagine, EVO's all over the country/world crashing due to insufficient Internal Storage Space due to a garbage collection bug or the like.

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

I received an update on June 20th. However, my software version is 4.22.651.2. Since this update, I now have the voicemail issue and it will not register one of my Yahoo accounts. Totally stopped working. Have reinstalled the account several times and it will not show any mail, folders, etc.  I wasn't having any issues before this update. Everything else seems to be working ok. I love this phone. Can anyone tell me if I will receive the newer update to correct these problems.

Thank you!

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

I am getting better Blue Tooth connectivity with my car and my headset, that's for sure, since both updates. I haven't tried Netflix since I do have the internal memory problem which keeps growing every day, preventing me from istalling anything new. It is ridiculous! These updates damged more than what they fixed in my opinion. Don't know if its a Sprint or HTC or Android issue but whatever it is it speaks porrly about their reputation. Perhpas I should consider Apple even though I am not an Apple/Mac person. That's how upset I am about this nonsense.

Another thing I have noticed is my Chase Mobil App is not connecting to the internet. I called Chase and they say everything is working fine on their end. On the Android Market many EVO users have left comments about the app not wirking since the last update. There you go again. A device I purchase to make things easier is making things more diffucult. Not worth the trouble I think,

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

Me so jealous. I have not received the update yet.

Wizard

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

MATTJMOORE1 wrote:

So I've seen lots of comments about Bluetooth connectivity dropping in and out since the 2.3 update.  Called Sprint, they did some remote resetting (which didn't work) and ultimately said to talk to my car dealer.  Took the car in and dealer said that the car is working fine.  No problems with any of the other phones they tried.  Was working perfectly before the the first 2.3 upgrade. 

Has anyone been  able to get their Bluetooth connectivity to work since the 2.3 update?  Saw several posts that this was not fixed with the 6/20 patch, but others said everything was working now.  So not sure if they just weren't using Bluetooth. 

I haven't had any problems with blue tooth.  I've got a bluetooth speaker built into my car and it pairs fine with my EVO before and after the update.  I haven't had any disconnect issues.

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

MATTJMOORE1 wrote:

So I've seen lots of comments about Bluetooth connectivity dropping in and out since the 2.3 update.  Called Sprint, they did some remote resetting (which didn't work) and ultimately said to talk to my car dealer.  Took the car in and dealer said that the car is working fine.  No problems with any of the other phones they tried.  Was working perfectly before the the first 2.3 upgrade. 

Has anyone been  able to get their Bluetooth connectivity to work since the 2.3 update?  Saw several posts that this was not fixed with the 6/20 patch, but others said everything was working now.  So not sure if they just weren't using Bluetooth. 


Matt, after I did the original update, both my husband and I have EVOs, neither would stay connected with Bluetooth. Pair, Connect, Disconnect, Connect, Disconnect, etc. Now, it just says Bluetooth cannot be connected. Great! This problem was only with our 2011 GMC Terrain. EVOs work fine with our 2009 Chevy Malibu. And, after reading the vehicles having Bluetooth issues, I'm wondering if the 2011 models are set up different with Bluetooth. I took my Terrain to the dealership, connection worked with other phones they tried, just not my EVO. I've spoken to CS at Sprint Store, they were no help at all. Said, not very many people use Bluetooth...RIGHT! He didn't care one bit about all the issues people are having with this update! I was really hoping this next update would fix it, didn't. I don't know what to do now. Of all the things happening with my EVO, I'm more mad about losing my Bluetooth.

BTW, what year is your car...2011?

Highlighted
GrandMaster

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

did you try deleting the evo out of the cars memory and then re adding it back in?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat