cancel
Showing results for 
Search instead for 
Did you mean: 

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

ccerose1 wrote:

MATTJMOORE1 wrote:

So I've seen lots of comments about Bluetooth connectivity dropping in and out since the 2.3 update.  Called Sprint, they did some remote resetting (which didn't work) and ultimately said to talk to my car dealer.  Took the car in and dealer said that the car is working fine.  No problems with any of the other phones they tried.  Was working perfectly before the the first 2.3 upgrade. 

Has anyone been  able to get their Bluetooth connectivity to work since the 2.3 update?  Saw several posts that this was not fixed with the 6/20 patch, but others said everything was working now.  So not sure if they just weren't using Bluetooth. 

I haven't had any problems with blue tooth.  I've got a bluetooth speaker built into my car and it pairs fine with my EVO before and after the update.  I haven't had any disconnect issues.

Can I ask what year your car is? The 2011s seem to be the ones having issues. Our 2009 Chevy Malibu worked fine before and works fine after the update. Not our 2011 GMC Terrain. Someone else has issues with 2011 Chevy Equinox, another with 2011 Chevy Camaro. I have a feeling the 2011 Bluetooth was refined in a way that this update affected it.

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

fireguy_63 wrote:

did you try deleting the evo out of the cars memory and then re adding it back in?


Oh, yes. I've tried that several times. As did service when I took it to the dealership. Not working.

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

This is the exact same problem I have....is no one else having a issue with a yahoo email account? We can't be the only ones! Any suggestions on what to do??

Wizard

Re: 6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

@MATTJMOORE1  I'm a car dealer and I just paired my EVO with Bluetooth and made a call in a Buick Enclave, GMC Terrain, Cadillac CTS, and a Mercedes E Class.  I don't seem to have any trouble with it after this last update.  What kind of car do you have?  By the way, these are all 2011 models. 

Journeyman

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

netflix is NOW available in the market and it works great!

Wizard

Re: 6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

@ROBYN_5  I just tried three different 2011 Terrains and had no problem pairing or making a call with any.  That's weird that you can't pair with your Terrain.  Let me know if I can maybe help you.

GrandMaster

6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

random but if you watch where it says it is linking through bluetooth does it keep counting down and then time out? i was messing with a friends phone the other night and was trying to transfer some ringtones to hers and for some reason it wouldnt stay connected fully...would finaly time out on me and i would have to start it over again. same issue or different?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: 6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

Okay so with 200+ replies I will just begin my comments from here and ask questions as well.

1. I notice the HTC reload issue still occurs when using the home button to exit an app (randomly)

2. I think the folder and SD loaded APP Icon issue still exists when rebooting as opposed to shutdown

3. As with the original GB update this one duplicated my contact list buy 100%+ and the only way to re-sync it correctly was a factory reset (UGGG What a PIA, but always a good time for a fresh start).

I haven't tried the Google Voice Search yet, but noticed an update to that app just prior to the GB maintinence release.  Never had netflix so I cannot comment on that.  I saw a few things about the BT not working, but I use that rarley any more, so haven't had that oppotunity yet either.  Seems to run a bit quicker and more responsive.  Thats my initial obsevations. 

Any thoughts or comments...I am most interested in the growing contact list issue...

Journeyman

Re: 6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

I think we might actually be getting somewhere!  My car is a (you guessed it) 2011 Equinox.  My wife has a 2010 Equinox, I'll test on her car and report back my findings. 

Sprint Employee

Re: 6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

     Hello HowardBrenner, I wanted to first ask you about your contacts, since they were duplicated I want to ask bout the source of your contacts, do you only have them in Gmail? did you import any using the contact manager, HTC sync, a backup software, or another method? from people if you press menu>view which contacts accounts are listed and how many in each?

     For the HTC splash screen when returning home what had you been doing with the phone before then? when returning home did you press home button, or use the back arrow?

    

     Please tell me more about the folder and SD loaded APP Icon issue.

No longer working Community Response.
Journeyman

Re: 6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

the problem is not with the paring.  It pairs just fine.  The connection just goes in and out.  It'll initially be connected for maybe 10-15 sec then drop for a min or so, then connect for 10-15 sec.  Over and over.  Wont hold the connection.  I've seen several other posts who are reporting this problem as well.  You're not seeing this problem with the 2011 GM vehicles you tested with? 

Wizard

Re: 6/20 - HTC EVO Maintenance Release - Android 2.3 (4.24.651.1)

I haven't gotten a single one to lose connection.  I'm kind of baffled.  I'm wondering if it's something different with our phones because it doesn't make sense that mine would work and your's wouldn't.  Also, it shouldn't be any different with the 2010 or 2011 due to the fact that GM didn't change a single thing with the Bluetooth system in the vehicles.  I wish I could figure it out, which I'm sure you would really like to figure it out.  I have a few other people here at work with EVO's, so I'm gonna try their phones and see what results I come up with.  They have all downloaded the latest update, too, so I'll try them all on the same vehicle and I'll let you know what happens.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat