cancel
Showing results for 
Search instead for 
Did you mean: 

EVO Camera doesn't start

Journeyman

EVO Camera doesn't start

From time to time the camera on my EVO fails. When I press the camera icon on the Home screen, the screen flickers and returns to the Home screen. When I start Google Goggles, it reports an error that it cannot connect to the camera. After some time, all works fine; however, it repeats this error after some time. Switching on and off and soft reboot with removing the battery doesn't normally fix this problem.

Does this mean that this phone is bad and needs to be replaced?

9 REPLIES
Journeyman

Re: EVO Camera doesn't start

I don't have that problem with the camera but a message pops up when I open the camera that the flash is disabled because the battery is low (but it's fully charged), cold weather (it's 90 degrees outside) or phone call (which I'm not on). I've had the phone a week and this is the second time that this has happened. I have tried rebooting the phone by removing the battery but that didn't help.

Any advice? Guess I'm off to the Sprint store tomorrow...

Journeyman

Re: EVO Camera doesn't start

Try uninstalling Fring.  Seems to be a common problem.  Resolved my camera issues.

Highlighted
Journeyman

Re: EVO Camera doesn't start

There is no need to uninstall fring - a simple update to the newest version of fring took care of this problem.

Message was edited by: njp420

Journeyman

Re: EVO Camera doesn't start

Uninstalling Fring worked for me, too.

Journeyman

Re: EVO Camera doesn't start

Removing Fring didn't solve the problem for me. I called my local Sprint store, and they said they aren't sure exactly what the problem is, but they have seen this before. Appears to be hardware related. Back mine goes!

Journeyman

Re: EVO Camera doesn't start

it is reading this message because ur hotspot is turned on while you are trying to use the camera. The camera is seeing ur hotspot as a phone call in use, Shut down the hotspot by going into menu on the home page then settings click wireless & networks and uncheck sprint hotspot. It took me days to figure this out. Hope this helps..

Journeyman

Re: EVO Camera doesn't start

it is reading this message because ur hotspot is turned on while you are trying to use the camera. The camera is seeing ur hotspot as a phone call in use, Shut down the hotspot by going into menu on the home page then settings click wireless & networks and uncheck sprint hotspot. It took me days to figure this out. Hope this helps..



Journeyman

Re: EVO Camera doesn't start

Thank you!!!!! That is exactly what it was. I had to take my first EVO back because turning on GPS would restart my phone, and the new phone had the same camera issue.  I thought it was dd that 2 of my phones would have the problem yet it didn't seem like a common problem for EVO owners. But turning off Hotspot solved the problem. I love it when its an easy fix! So thanks again!!!

Journeyman

Re: EVO Camera doesn't start

I had the same problem. I could not use the barcode scanner because it said there was a issue with my camera. Tried running camera and the screen would flash and immediately close and go back to home screen. I uninstalled Fring,  camera still did not work, powered the phone off and then on and the camera works.

If you have this issue :

1. Uninstall fring

2. Reboot phone

3. Try camera.

Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.