cancel
Showing results for 
Search instead for 
Did you mean: 

EVO not vibrating while on vibrate mode when receiving texts

Highlighted
Journeyman

EVO not vibrating while on vibrate mode when receiving texts

When i put my phone on vibrate mode and in settings I have checked vibrate phone when receiving a message....  my EVO will still not vibrate when i receive a text message.. any ideas?  thank you!

23 REPLIES 23
Highlighted
Journeyman

I actually originally had the opposite problem, it was vibrating on every received text and I didnt want it to.  I found that the ringer vibration and the text vibration are actually set in two different places.

Ringer vibration is in Settings>Sound & Display

However,

If you want to change text vibration you need to open the messaging application

Go to the main message page where all your messages are displayed, dont go in any specific thread

Menu>Settings>Vibrate

Highlighted
Journeyman

If you remain in the message thread, it will not vibrate, just give the audible tone.

Highlighted
Journeyman

my boyfriend had the EXACT same problem with his phone. We tried everything to fix it! Yesterday he went to best buy to have an invisible shield applied to his phone and asked the guy doing it for him if he knew anything about it. The guy told him its a small bug. He went to his message settings unchecked vibrate, rechecked it, and rebooted the phone and it works and has been working for two days now! 😃

Highlighted
Journeyman

kellyjw89 - didn't work for me =(

Highlighted
Journeyman

I'm having the same issue.

It vibrates when I text and when I get calls but it will not vibrate  when i get texts or on vibration mode.

Highlighted
Journeyman

Dannig - did you try the suggestion above to see if it works for you? I really don't want to do a  hard-reset in the *hopes* that it will fix it...

Highlighted
Journeyman

Yup. I went through and unchecked and checked everything and reset multiple times.

I reboot this phone more than 10 times =/

Highlighted
Journeyman

I fixed mine.

Download sound manager from the Market Place.

Open the program once its done installing, hit menu and go to the vibrate settings.

Under "Notifications" hit "vibrate whenever possible" (should be the first check box in the second section of that menu.

Hope this helps!

Highlighted
Journeyman

Except thats not a fix... That's a patch.

I shouldn't need another program to manage sound when it's built into the OS.

I don't want another program running in the background eating my battery life and hogging my resources... there's got to be another fix. Is hard-reset all we have left?

Highlighted
Journeyman

Except for this actually is a fix.

Just uninstall the application once youve done that setting and made sure it fixed it.

It also fixes it permanently, regardless of the app being there.

Highlighted
Journeyman

Ahhhh, very interesting!

You should have said that! I'l try it out right now!

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat