Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

EVO not vibrating while on vibrate mode when receiving texts

Journeyman

EVO not vibrating while on vibrate mode when receiving texts

When i put my phone on vibrate mode and in settings I have checked vibrate phone when receiving a message....  my EVO will still not vibrate when i receive a text message.. any ideas?  thank you!

23 REPLIES 23
Journeyman

Thanks so much. This fixed the problem and it still works (vibrates) after I deleted the app. 🙂

Journeyman

I just downloaded Sound manager as suggested above and then uninstalled and its working now. make sure to change the settings in soundmanager before uninstalling. you have to click menue on your phone in order for the vibrate setings to show.

Journeyman

I downloaded the sound manager and the vibrate function now works.

Journeyman

had same problem downloaded the sound manager change the setting then un installed it and it still works. just can't understand what would make it just stop working

Journeyman

diddo mine was working great then just stopped DL'ed sound manager and BAM it worked again... hmmmm??

Journeyman

Thanks!!  I had the same issue, downloaded sound manager, then uninstalled it and It worked for me also

Message was edited by: 523lanay

Journeyman

I've had my EVO about three days now, and it has *never* vibrated, not once.  I set it immediately to do so for messages and such, but to my knowledge it has never vibrated for calls, texts or anything else.  I have rebooted endlessly.  I have installed Sound Manager.  I have checked and unchecked "vibrate" in multiple apps.  Nothing.  I love my phone, LOVE it, and this glitch is driving me insane.  Could there be a system update I need?  Anyone else have any other suggestions?  I dread having to send it back or go deal with the Sprint Store if I can help it...don't want to wipe it with a hard reset if I can help THAT either...

Other programs?  Other magic patches that haven't been mentioned?  Help...

Journeyman

The sound manager fixed the issue for me as well!! Thank you

Journeyman

My EVO has stopped vibrating altogether. Sound Manager hasn't fixed it for me. Any other ideas?

Journeyman

I'm with you, mbibbey...my Evo has stopped vibrating as well. It was doing fine up until a few days ago. I downloaded the Sound Manager app, but that didn't work. I'd really love some other ideas too, but at this point, I may just go to the Sprint store.

Journeyman

I ended up taking my EVO to the Sprint store. They reset the device and it started working correctly.

Journeyman

Interesting...an hour or two after I posted my comment (and also after installing Sound Manager), the vibrate started working correctly. It is a bit soft, but it definitely works.

Community News

Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat