cancel
Showing results for 
Search instead for 
Did you mean: 

EVO won't connect to home wifi network

Journeyman

EVO won't connect to home wifi network

Songstress...'s information helped the most.  I had to manually add my SSID in the WIFI Settings screen.  Works just fine now.

Journeyman

Re: EVO won't connect to home wifi network

DREAMLAWSSU1177 wrote:

Songstress...'s information helped the most.  I had to manually add my SSID in the WIFI Settings screen.  Works just fine now.

The original poster mentioned having an 11n router in their message.  Do you have an 11n router/AP?

Journeyman

EVO won't connect to home wifi network

I've tried all this and still no go. It just keeps looping and won't connect.

Modem/Router: Moto Surfboard 6850

Andriod 2.3.3

Build: 2.15.00.05.02

Master

EVO won't connect to home wifi network

If you've tried all the tips from this forum and it's still failing, do you have other wifi devices that are connecting?  Have you reset your modem by pulling power for 30 seconds, letting all lights return to normal, then try again?

Master

Re: EVO won't connect to home wifi network

Previous tips mentioned in this forum ~

  1. SSID should be only 1 word, no spaces.
  2. Set router as an “access point” if you have VOIP like Ooma or Vonage between your modem and router.
  3. Add Wi-Fi network manually under Wi-Fi settings, (Network SSID, security, password, etc.).
  4. EVO may not be compatible with N networks at 40 Mhz, go under your router's settings and change it from AUTO to 20 mhz.

Note: These tips are for an EVO that's failing to connect to a specific Wi-Fi network. If failing to connect to "any" Wi-Fi network, a hard reset may be required.

Hope this helps.

Tom

Message was edited by: tomdeaver ~ italics

Journeyman

EVO won't connect to home wifi network

I just got a new replacement Evo for my damaged one,I have an ASUS rt-n16 running Tomato never had issues with last EVO.all my devices are wireless n in the house.my evo sees the ssid but goes in a continuous loop trying to connect

steps i followed:

-ssid one word(didnt worked)

-channel width 20mhz(didnt worked)

-set network manually on EVO(didnt worked)

-but it does works when set on wireless g 54mbps

I dont know why it isnt on the N radious

GrandMaster

EVO won't connect to home wifi network

after the last update to gingerbread wireless n is no longer able to be used. from what i have read it wasnt supposed to be able in the first place but somehow was snuck in with the froyo update.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

EVO won't connect to home wifi network

LOL, just another reason I dislike my EVO 4g. I finally got the iphone 4s a couple days ago. It connects to my wifi perfectly. I never was able to get the EVO to connect to my home wifi. I tried a Linksys router, Dlink router, wireless A, G, N, 20hz, 4hz, 2.4Ghz, 5Ghz, and every other setting I could toggle.

The Evo goes through the wi-fi cycle, Scanning....Connecting.....Disconnected....

Scanning....Connecting.....Disconnected....

Scanning....Connecting.....Disconnected....

Scanning....Connecting.....Disconnected....

Scanning....Connecting.....Disconnected....

Scanning....Connecting.....Disconnected..

If anyone wants a FREE EVO 4g, contact me. I'll mail it. Its a piece of tech garbage!!

GrandMaster

EVO won't connect to home wifi network

i have yet to have any issues with wifi while at home. aside from this thread the only other one i have seen where people had issues with wifi was because they were running "N" and the evo no longer runs on it.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: EVO won't connect to home wifi network

i was getting:

Scanning... Connecting, Disconnected on my EVO for the longest and just figured out the problem. Wirelss Mode on your router should be set to Auto and not forcing to N.

Journeyman

Re: EVO won't connect to home wifi network

I was having this same error and what IU did fixed it immediately. I have a DLink router and the network was set up at the routers website(192.168.0.1). If this is your connection, or if you used the CD with the router, you may have the connecting issue. Once everything is connected i.e. modem, router, computer, press and hold the reset button on the router for aout 3 seconds. This will turn all settings back to the default mode. Delete or "Forget" the previous network from your EVO. You should now use your computer to set up the network from windows. Go to control panel, network and sharing center then set up a connection or network. (The steps on your computer may differ based on the Operating system used.) Once you set up your network on the computer. Transfer the information, it may do this wirelessly. By now the router should accept the information from the computer and it has the settings you chose. Now you should be able to connect to your network now.

PS. This is will work if you tried all the other options but did not work. Also if when conneting, the evo would recycle through connecting, then be disconnected. Use Windows to set up network

Community News

Please help us to keep our Community a positive laughing and helpful innocent space for all members cool.
Be sure to read our Rules & Guidelines and if you have any concerns surprised just send a private sealed message to @Seawolf or @A11ey, and we'll check it out!