cancel
Showing results for 
Search instead for 
Did you mean: 

Streaming Audio/Video after 3.70.651.1 maintenance release

Wizard

Streaming Audio/Video after 3.70.651.1 maintenance release

As many of you have reported, there was an issue identified shortly after the launch of the 3.70.651.1 maintenance release that caused a problem with streaming applications.  The root cause has been identified and will be fixed in the next maintenance release.

In the interim, there is a workaround that can be applied by Technical Support.  As of 2/1, an updated workaround is available that corrects both HTTP and RTSP streaming (the previous workaround only corrected the HTTP streaming).   Please contact Technical Support at 1-888-211-4727.

Although changing the default proxy settings will resolve the issue temporarily, these settings are not the issue.  If you have changed the settings as a workaround, you may need to reset them back to the default settings prior to the next maintenance release.

Update:

There is no case/problem number for this issue.  It is classified as a known issue in Sprint's device portal and listed as 'HTC EVO 4G (A9292) - UPDATED 2-1-2011: Streaming multimedia applications receiving errors on software version 3.70.651.1'.  The rep will use an internal tool to apply the workaround. 


The new PRL is 60675. 

Message was edited by: dshoem01

Tags (3)
36 REPLIES
Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

Two questions:

1)  Why was streaming affected by the 3.70.651.1 release on some phones but not on most?

2)  I called the number you listed and they sent another update. Did this update in fact change my RTSP settings?

I suspect that it only changed my HTTP PD settings and not the RTSP settings.  My RTSP settings are still port = 554 and address = rtsp.vog.sprintpcs.com.  However, I didn't check these settings before Sprint sent the update.  I know that the HTTP PD settings were changed because I had found that I did not need to change the port, but the port was changed to 0 after they sent the update.

Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

I just called tech support, was transferred to advance support and was only given the HTTP proxy fix.  They did nothing for the RTSP streaming.  What is the new workaround?

Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

I'm glad there is a fix but a user shouldn't have to call in to tech support who a lot of times is clueless especially on more complicated issues like this one. So you have to get lucky and hope you get a rep that knows what they are doing. I don't understand why you guys don't push a fix down? My Rhapsody is jacked up and my sirius won't stream. There is a ton of pissed off people over at the rhapsody get satisfaction page. This has been going on for weeks now, ridiculous this hasn't been pushed out in an update yet. You guys should push this out right now, imagine all the people who just don't register for boards like this or just are stuck because they can't figure it out. Come on guys, push this out now and if you wanna do another update shortly after that's fine with me. This is a very big issue, a lot of people use there evo for music.

When can we expect the next maintenance release for the people that don't wanna call in and have to try and get lucky with tech support?

Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

I called in about this issue and the person on the line couldn't help me.  They gave me a case number and told me to go to a store.  I went to the store today and they said they couldn't help me.

Is there a case number that a tech could reference or a problem reference number that they could look up that could maybe point them in the right direction for getting the fix out to us?  I know when I call in again I am going to get pretty much the same thing until I keep calling to get someone that knows what the problem is.

Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

This is exactly what I was saying, your going to have to get lucky and get a rep that knows what they are doing. This is ridiculous, just push down an update already. It's a big enough issue that affects enough people. It's a waste of time & money to have people call in. This has gone on long enough and I'm sick of my music not working. You guys acknowledge the issue, yet won't push a fix down? What gives

Admin, can you PLEASE give us a release date of a fix?

Highlighted

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

Sprint doesn't give a "release date",  Just ask anyone with an Epic.

Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

on hold now with tech support saying they no nothing about a work around and "whoever posted on the community site is NOT affiliated with sprint.....it is a user site only" and "i have worked here 3 years and this has never happened"  and "we are only responsible for thenetwork this is a manufacturer problem and an app developer proble not sprint"....

Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

So basically a forum hosted by SPRINT, whereas sprint grants a random person Administrative control to disseminate misinformation.

Sign me up, it sounds like fun.

Journeyman

Re: Streaming Audio/Video after 3.70.651.1 maintenance release

Just called Sprint and talked to a rep named Britanny and she couldn't have been more helpful.  She gave me the MSL immediately without question and then asked if I wanted her to stay on the line while I applied the fix.  I asked her if they had a "script" for this problem, and even though she was only Customer Care and not Technical Suuport, she queried the database and Sprint does have a procedure to fix this problem.

So here's the scoop, what they have you do is turn your phone off at which point they push an HTTP refresh out to your phone.  After turning the phone back on and waiting a few minutes, an automatic PRL update will occur without your initiation.  After letting that finish, you then for good measure go to your settings and perform a Profile Update.  Then when you try your 3G streaming app du jour, your suddenly back in business.

Bottom line, they are aware of the problem and have a procedure to fix it from their end.  It essentially resets your HTTP proxy address and port to all zeros.  If this doesn't work for you for some reason, inisist on getting the MSL to do it yourself - it works.  She said there is indeed an OTA update in the works and is in "pending" status.  Go Britanny!!

P.S. I'm kind of bummed I didn't get to use my fallback line if I didn't get cooperation, which was, "So you're telling me I need to root my phone, go to the market and get an app to read my MSL since you won't give it to me, and then promptly list my EVO on Ebay to cover the early termination fee so I can switch to Verizon?  That's OK, their 4G is faster anyway"

;-)

Community News

Having trouble posting or viewing your Private Messages? We made an update to the Community registration process which requires you to validate your email, click here to read more about it.