cancel
Showing results for 
Search instead for 
Did you mean: 

wifi auto activating

Highlighted
Journeyman

wifi auto activating

I recently update the OS on my HTC Evo 3g and now my wifi is being turned on randomly automatically. This is potentially dangerous because I dont' want my phone

connecting to public wifi that may not be secure. It did not do this prior to the upgrade. What is the deal with upgrades that might

fix other things but, completely screws up what was normally working.

Is anybody else experiencing the same thing? Again this is on an HTC Evo.

16 REPLIES 16
Highlighted
Master

Re: wifi auto activating

Sorry  for the inconvenience. I would suggest you to Go to  Menu- Settings- Wireless & Networks-WI-FI settings-Network Notification-make sure that box is unchecked. Let me know.

Thanks

Abe

Highlighted
GrandMaster

Re: wifi auto activating

with the new update came the "connections optimizer" it will manually connect to known wifi connections that you already have saved in your phone...however it will somewhat connect to unknown connections if you have the phone set to notify you of any new wifi connections..turn that option off and you'll be fine..it will then only auto connect to whatever ones you have in your phone already...also if you have 4G Wimax in your area it will automatically connect you to this as well.

to get rid of this go into settings-wireless and networks-mobile networks and towards the bottom you will see "automatic connections"..un check it.

evo-12345 wrote:

I recently update the OS on my HTC Evo 3g and now my wifi is being turned on randomly automatically. This is potentially dangerous because I dont' want my phone

connecting to public wifi that may not be secure. It did not do this prior to the upgrade. What is the deal with upgrades that might

fix other things but, completely screws up what was normally working.

Is anybody else experiencing the same thing? Again this is on an HTC Evo.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: wifi auto activating

Ok Thanks for reply

Highlighted
Journeyman

Re: wifi auto activating

Thanks for the reply. I've turned it off.

Highlighted
GrandMaster

Re: wifi auto activating

i would run it for a while and see if you like it or not. it DOES come in handy for those that forget to shut down wifi and 4G connections often..

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Re: wifi auto activating

I have unchecked the Notification but, this morning I noticed my wifi connection came on. It's been off all day yesterday and last night.

I even checked it last night and it was off but, this morning all of the sudden it came it. This sounds like a bug in the update.

Again this is on Evo 3g.

Highlighted
Journeyman

Re: wifi auto activating

I have unchecked the Notification setting and this morning I noticed wifi was back on. It's been off all day long yesterday and all night.

I normally listen to news in the AM over 3g and that's when I noticed that the wifi is back on. Sounds like a bug in OS

Highlighted
GrandMaster

Re: wifi auto activating

The only thing it's connecting to now are the connections already in your phone already.

If you want to shut it down though go into settings-wireless and networks-mobile networks..scroll to the bottom and select automatic connections. Unselect it

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: wifi auto activating

I'm having the exact same problem.  And yes, I did go in and make sure to shut off the auto-connect function, and like evo-12345, the damned thing keeps automatically randomly turning on BOTH my 4G radio and my WiFi radio on its own, like it's possessed by Satan.  Doesn't matter where I am and whether I'm near any of my "remembered" WiFi spots, and worse it turns on the 4G radio all the time because I live in a city where Clearwire has good coverage.  This really irks me because the reason I don't use the auto-connect feature is because all those radios being on all the time drains the battery something fierce.  Have to say, I too believe that this is probably a bug of some sort.  What does Sprint have to say about this?????

Highlighted
Journeyman

Re: wifi auto activating

I went under the "Mobile Network settings" and "Automatic connections" and turned that OFF too. Basically turned off  the new "Sprint Connection Optimizer" off(uncheck). So far it has not done the auto connect lately.

Try that and see what happens.

Highlighted
Journeyman

Re: wifi auto activating

so far the auto-connect has stopped after turning off the settings your suggested. will monitor it for awhile and see

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat